Solved

Add a second Parallel Port

Posted on 1998-07-17
7
294 Views
Last Modified: 2010-04-12
Well I thought I would install a second Parallel port to my P233 system with an ASUS tx mboard, no problem here.
I lied, the second Parallel port will not be recognized.
Must be a bad card. I put a known working one in. No go. I switched to another (ISA) slot. No.
Here's the fun part. I swapped Motherboards with a SHUTTLE HOT-569 V2.x mboard. Grrrr. still nothin.
Any ideas? I'll give 100 points to someone if they can help me really fast.
0
Comment
Question by:skylab060398
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 

Expert Comment

by:texas050398
ID: 1137473
Are all Jumpers properly set?

Have you tried to add new hardware. (Autodect)

If no autodetect, add new hardware manually.

Do you have any conflicts in device manager?
0
 
LVL 8

Expert Comment

by:wayneb
ID: 1137474
The second port has to be 03bc and use irq 5 you must make sure that irq 5 is available to isa in the bios and not pnp. Your 1st port will be 0378 using irq 7. Also make sure that the card is set for this irq and port address or you will not ever get it to work under windows.  These addresses are hardcoded in win 95 and win 98 and also win 3.1x.  

Let me know how far you get with this.
0
 
LVL 1

Author Comment

by:skylab060398
ID: 1137475
Thanks Texas and Wayneb.
Dig this. No jumpers on the printer card.
???
0
The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

 
LVL 8

Expert Comment

by:wayneb
ID: 1137476
Is this a plug and pray card or supposed to be?  Did any driver or diskette come with this card?
0
 
LVL 11

Expert Comment

by:alexo
ID: 1137477
Make sure no other device uses IRQ5.
0
 

Accepted Solution

by:
jonsanderson earned 100 total points
ID: 1137478
Bios hardware device screen should show you the second paralel card just before pc starts to boot 95. If the card isn't there then it is probably stuffed as this screen is not affected by win 95 configuration.
0
 
LVL 1

Author Comment

by:skylab060398
ID: 1137479
Yes you are correct. I figured out the problem last night. I actually had two bum cards (I thought for sure one was good). go figure. Take the 100 points, as you were absoultely CORRECT Jonsanderson! (cheers and roars)
0

Featured Post

Ready to get started with anonymous questions?

It's easy! Check out this step-by-step guide for asking an anonymous question on Experts Exchange.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article we have discussed the manual scenarios to recover data from Windows 10 through some backup and recovery tools which are offered by it.
What do we know about Legacy Video Conferencing? - Full IT support needed! - Complicated systems at outrageous prices! - Intense training required! Highfive believes we need to embrace a new alternative.
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

626 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question