Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 349
  • Last Modified:

Duo Won't Recognize Modem

My recently acquired Duo 230 (12MB RAM) has an internal modem, but when I try to run sofrtware for AOL, I get a message that my serial port couldn't be initialized. I zapped the PRAM and reinstalled the software several times, to no avail.  Please help.
0
ScorpionMM
Asked:
ScorpionMM
  • 3
  • 3
1 Solution
 
jkjungCommented:
You don't have all the necessary extensions loaded in your system.  Because of that, AOL is looking for the modem on your serial (modem/printer) port, and MOST Macs have external modems.

What OS are you running?  Do you have the OS software media?  Do you have the Duo Dock?

I hope I can help.

--MikroData (jkjung)
0
 
ScorpionMMAuthor Commented:
I amn running system 7.5, I have no dock, I don't have the system disks, but can download them if I need to.
0
 
squintCommented:
Duos are notorious for having port/modem problems.  It really not a bad design IMHO, just software fighting for resources.  I've owned two Duos over the last few years and I still occasionally have problems.

Since the AOL software does seem to know about internal modems, you need to patch it through the serial/printer port.  Open the "PowerBook Setup" control panel, select the "Compatible" option in the Modem section.  This hooks up the modem "through" the serial port, and also "captures" the port for its own use so that other software (printer or communication) won't be able to use it.  Remember this when you start having other port related problems.  If you cannot select this button, see below.

You need to also make sure that other software have not already captured the port.  Other software includes, Appletalk (make sure its not using the port, or turn if off), printer drivers, PPP software, or terminal emulators (Zterm or other).

Let me know how it goes.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
ScorpionMMAuthor Commented:
I changed the powerbook setup to "Compatible" and made sure appletalk was off.  I am have no printer or terminal software.  now I get a "failed to communicate with modem" message thet tells me to turn it off and on again. All the conections seem tight enough, and I just don't know what else to do.  Please help!
0
 
squintCommented:
Are you sure the modem is turned on?

Make sure the "Express Modem" control panel is installed, launch this control panel and check to see that the modem is on.

If this fails, are you sure that the modem works (seeing that you just bought this machine).  Download a copy of Z-term and make sure that you can actually dial out on the modem.
0
 
ScorpionMMAuthor Commented:
I finally got it to work!  The "Express Modem" control panel was missing, I had download a copy and install it, but it worked ! Thank you so much for all your help!
0
 
squintCommented:
See last comment.
0

Featured Post

[Webinar On Demand] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now