Solved

Bios Problems?

Posted on 1998-07-26
8
269 Views
Last Modified: 2010-04-12
I am going to ask this question in great detail so to aid you in giving the most correct answer as possible.
Please do not guess on an answer... Leave the question open for an "expert" that KNOWS THE ANSWER.
This is concerning a pentium 100 (packard bell) computer. It origianally had win 3.1 installed. I later converted it to win95. And now finally to win98.
I had to install a new hard drive back when it was running win95. At that time I began getting an error that I did not understand. I thought win98 might resolve the problem, but it did not. I am now assuming it is a bios problem...
At boot up the display says:
System bios shadowed
Video bios shadowed
IO device IRQ conflict
Then it asks if you want to enter setup or continue to boot.
I see nothing in the bios settings that look incorrect (but I could be wrong)
I see nothing in the computers "properties" that indicates any IRQ problem or conflict.
This is a "PHOENIX BIOS" Version 4.04

If anyone knows the answer to this problem - Please respond. I will be very gratefull !!!
If you do not know the answer for sure, Please leave the question open for other experts to review !!!
I would apprecite any input, But I do not want the question blocked from other experts untill I have a solid answer.

Thanks Very Much,
Scott

0
Comment
Question by:drummers
8 Comments
 
LVL 5

Expert Comment

by:JBURGHARDT
Comment Utility
DId you add any  new card to your computer. Also under system setings do you see any conflicts. Check in bios your com ports setings it look like there is problem with com ports setings in bios
0
 
LVL 7

Expert Comment

by:dankh
Comment Utility
Hi,

    I don't know if you tried this yet, but set all your menus in the bios to Default.  It is obvious to me that the problem can be solved, or at least lays within your bios.
0
 
LVL 7

Expert Comment

by:dankh
Comment Utility
Hi,

    From you posting i am assuming you haven't done any Bios upgrades.  And you say this problem surfaced when you installed 95 from 3.1.  Well, if you haven't done any bios upgrades since 3.1, i think it is a good time now to.  Go to this URL and they will assist you from there:

http://www.firmware.com/

If this solves your problem, i hope you will reward the points accordingly.
0
 
LVL 6

Expert Comment

by:snoegler
Comment Utility
I thnk there are two possibilities:
- Do you have more than one ISA cards installed in your computer?
  If yes, that could be the error. The plug-and-play IRQ selecting for each card can be screwed
  up by ISA cards. In most BIOSes it is possible to manually select an IRQ for ISA cards, so
  I think that's the way to go.
- Or - and that seems to me to come with the Win3.1/Win95 migration - you perpaps didn't
  enable the "Plug'n'Play capable OS" option.

Another thing is, if you are using Win95/98, your computer does not need anything of
VideoROM or BIOS ROM shadowed, because that is managed by Windows. Assigning
Shadow RAM is just without any effect as long as you won't "clean" DOS.
0
6 Surprising Benefits of Threat Intelligence

All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

 
LVL 8

Expert Comment

by:wayneb
Comment Utility
Try and go into bios and disable serial port #2, your modem is internal and most likely on com2, give this a shot and see if it helps you. The worst that can happen is it will not solve your problem and then you put it back the way it was. Make sure you save bios after changing it.

Good luck
0
 
LVL 1

Accepted Solution

by:
semontgomery earned 200 total points
Comment Utility
wayneb,

No. The Sound Card/Modem is installed on COM1.

Scott,

When you upgraded to Windows95, the BIOS enables COM1.  That is where the conflict most likely is.  Disable COM1 in the BIOS.  Also verify your sound card/modem in C:\SOUND144\UTILITY\CONFIG.EXE, if there is no settings for the modem there, then your modem is jumpered on the card itself.  Verify these settings.  This should solve your conflict.

Scott
0
 
LVL 9

Expert Comment

by:rmarotta
Comment Utility
In BIOS setup, change COM1 to COM3.
Boot Windows in safe mode and remove COM ports.
Reboot and let Windows correctly install ports.
Ralph

0
 
LVL 8

Expert Comment

by:wayneb
Comment Utility
Try and disable com1 in bios, you must have ps2 mouse and do not need to have com1 installed, if modem and sound card are using it.  This can be where your conflict is comming into play.
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

this article is a guided solution for most of the common server issues in server hardware tasks we are facing in our routine job works. the topics in the following article covered are, 1) dell hardware raidlevel (Perc) 2) adding HDD 3) how t…
In this article you will get to know about pros and cons of storage drives HDD, SSD and SSHD.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now