We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

IDE CD-ROM

nbplaya
nbplaya asked
on
Medium Priority
291 Views
Last Modified: 2010-04-26
I am trying to install a NEC 8x IDE CD-ROM on a 486 DX/66.  The IDE Controller I am trying to use it on is on the Sound Blaster 16 card.  When connected, the cd-rom light stays on and the drive won't open.  I've tried connecting it to the controller on the mother board also with the same results.  Can somebody help me?
Comment
Watch Question

Commented:
Insure that the data cable (flat 40-conductor ribbon) is installed correctly.
The colored stripe on the edge of the cable should be oriented towards the pin-1 side of each connector. (CDROM & interface)
Let me know if you still have trouble.
Regards,
Ralph

Commented:
Generally, it is a red colored edge of the ribbon cable that indicates pin one.  Also, generally, pin one on your device is the side of the connector next to your power connector.  On your controller card or your motherboard, you should be able to find a marking printed on the card/board indicating which side of the connector is pin one (usually a small 1).
What you describe is exactly what happens when the cable is backwards.....

The comments from rmarotta and cymbolic are dead on.

Commented:
Hi,

   I have a SB16 and I don't understand when you say you are trying to connect the cdrom to the IDE Controller on the card.  According to my knowledge, you need to connect the 40 pin connector to your motherboard and the Cdrom.  The sound card has a wire to connect to your CD-rom for sound--that is it.  Also, make sure the jumpers on the Cdrom are set correctly (ie. master, slave, or master with slave, etc).

Commented:
dankh, many sound cards have IDE connectors that allow the user to connect it directly to the sound card and to allow another IDE hard drive  to be attached to the motherboard.

Nbplaya, in this case, listen to the first three experts regarding the IDE connector and check the jumpers on your CDROM like dankh suggested. Most likely, your CDROM is set to slave already, since slave is the usual factory default.

Commented:
does the CD-Rom have jumpers for master-slave-cable select?  Or does it have jumpers for ID addresses like 1-2-3-4?  if the later is true this kind of drive cannot be connected to IDE.


Bill

Commented:
To verify if the drive is not defective; disconnect your ribbon cable and leave the power cable attached.  Turn on your power and the "eject" button on the drive should open and close the tray.  Does it?
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Commented:
I can't exactly say why the motherboard's IDE connection isn't working unless if the cable is connected wrong...   But the sound cards IDE connection may require software to enable it.  On the Sound Blaster setup disk, look around and see if you can find any programs designed to enable the cards IDE port.  I have connected a CD-ROM to a ESS sound card before, and there was software on the disk to enable it...       Hope I helped...          Jade
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.