Diald compilation woes

I'm using RH5.1, i've downloaded the diald source.  the make runs okay but when i do make depend it gives me all sort of errors.  is there something that i'm missing?
Hamka
hamazAsked:
Who is Participating?
 
marcelofrConnect With a Mentor Commented:
You are missing ftp://ftp.redhat.com/contrib ... download the .i386.rpm or the .src.rpm if you insist in the sources...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.