Solved

Outlook97 Hyperlinks

Posted on 1998-07-30
19
283 Views
Last Modified: 2010-04-08
When someone sends me an e-mail with hyperlinks( url's ) in it the hyperlinks appear as plain text. If I type the hyperlink in a new message it turns blue as it should and becomes a hotlink. The urls in the message sent to me are in the correct format. ex: http://www.something.com

How can I force Outlook to convert the url's to hotlinks for received e-mail?
0
Comment
Question by:mikeu
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 5
  • 5
  • +2
19 Comments
 

Expert Comment

by:Drag2
ID: 1621241
When in OL click on the "?" to bring up the MS helper.  Type HTML in the search field and you will get back as the first topic "Open a hyperlink in a mail message".  That will tell you how to configure OL to view hyperlinks.
0
 

Author Comment

by:mikeu
ID: 1621242
The help for "Open a hyperlink in a mail message" says to click on the hyperlink!!! The problem is that the url does not become a hyperlink it stay as plain text clicking on it does not do anything. The url is in the correct format but just is not converted into a hyperlink by outlook. The only way I am able to create a valid hyperlink is to type it in a new message myself. It is the messages I receive that do not seem to work.
0
 
LVL 2

Expert Comment

by:harley47
ID: 1621243
Does this happen with all e-mails?  if not it just might be that the emails you are getting are in Plain Text and not Rich Text.  if you give me your email address I'll send you a link in Rich Text as a test.


Bill
harley47@marinemwr.or.jp
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 
LVL 10

Expert Comment

by:MasseyM
ID: 1621244
Tools --> Options --> Mail Format --> make sure this is Word or HTML... I know it says "send message in this format", but it will also allow you to view in that format asa well.. There ya go..

- Matt
0
 

Author Comment

by:mikeu
ID: 1621245
Sorry if I just don't get it but when I click tools then options I do not see mail format anywhere ???? Which tab should it be under?
0
 

Author Comment

by:mikeu
ID: 1621246
Adjusted points to 300
0
 
LVL 10

Expert Comment

by:MasseyM
ID: 1621247
Do you have Microsoft Word installed on your computer?
0
 

Author Comment

by:mikeu
ID: 1621248
Yes Office 97 Pro is fully installed
0
 
LVL 10

Expert Comment

by:MasseyM
ID: 1621249
Should be its own tab... 3rd one over...

(You may need to download the Outlook 98 upgrade - free from Microsoft.)


0
 

Accepted Solution

by:
markgray earned 300 total points
ID: 1621250
Hi,
You need to be using Word as your Email editor , this will automatically convert URLS and EMail addresses to hyperlings. This is done by going to tools and options. Underneath the general tab select use Microsoft Word as your E-mail editor. It's the only way to do it.
0
 

Author Comment

by:mikeu
ID: 1621251
I have done that and it did not work. I guess I just have to re-install and see what happens.
0
 
LVL 10

Expert Comment

by:MasseyM
ID: 1621252
HEY!!! I gave that answer A LONG time ago!!! Why did MarkGray get the points?
0
 

Expert Comment

by:markgray
ID: 1621253
Ha Ha Ha
0
 
LVL 10

Expert Comment

by:MasseyM
ID: 1621254
Hey Mark,  

ThaT is the sign of a TRUE professional!

0
 

Author Comment

by:mikeu
ID: 1621255
MasseyM
You told me to do tools-options-mailformat-send message in this format. That choice is not available in my outlook! You then suggested that I download outlook98.
I have tried all suggestions even word as e-mail editor and nothing works! I really wanted to delete the question but that does not seem to be an option. I will be more careful in the future with the grades
sorry
Mike
0
 

Expert Comment

by:markgray
ID: 1621256
Ok Listen in Word 97, under the tools menu go to auto complete and autoformat as you type, under internet and network paths as hyperlinks check the box.
0
 

Expert Comment

by:markgray
ID: 1621257
actually its autocorrect  plus make sure you are typing http://
0
 

Author Comment

by:mikeu
ID: 1621258
I had tried that . It always works when you type a hyperlink in a message. The problem is on received mail the hyper links are not decoded. I can send myself a message with the original hyperlink in blue and working but the received message has the hyperlink as plain text. Oh well I will re-install it this weekend my pc at work works fine with the same software so I must have something very strange going on at home. thanks for your help
mike
0
 

Expert Comment

by:markgray
ID: 1621259
Under Tools/autocorrect and the autoformat tab there is an option for hyperlinks and network paths.
0

Featured Post

Enroll in July's Course of the Month

July's Course of the Month is now available! Enroll to learn HTML5 and prepare for certification. It's free for Premium Members, Team Accounts, and Qualified Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question