• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 315
  • Last Modified:

Double Systrays at startup

I'm using a K6-2 300 and I installed Win 98 on an empty partion. So far, so good. After having it installed, I decided to convert the partion from FAT 16 to FAT 32 and it went well. But, when I restarted my computer I all of a sudden had *TWO* systrays (2 speaker icons) and some programs won't start until I remove one of the Systrays by pressing CTRL+ALT+DEL and remove it there.
Anyone got any idea why it starts up with two Systrays and what I can do to prevent it?
0
Ebbmar
Asked:
Ebbmar
1 Solution
 
varun071898Commented:
Click Start -> Run. In the blank write msconfig. Choose
the startup tab. If two SystemTray is present twice, remove the
check mark of one of them. This should solve your problem.
0
 
dankhCommented:
Hi,


    Do a find in the registry for systray.exe and make sure there are no double entries for that command in the run folder.  If so, delete one and reboot.  If this doesn't work, remove the speaker option from your taskbar by unchecking the speaker option in multimedia.  Reboot and see what happens.  You should have no speaker icons in the taskbar, if you do then you are loading it up at startup somehow.  Check your startup folder and/or you registry again for a double entry.

If this works, please reward the points accordingly.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now