Solved

Who stole the "Resources" Tab???

Posted on 1998-08-03
6
191 Views
Last Modified: 2010-04-26
While trying to change the Port/IRQ Settings on a new PC, running Win95 "B", i was in the "Device Manager/Modem" and knowing the "Resource" Tab was where i was headed......boy was i shocked when it wasn't there!!!!!! Any Ideas??
Thanks, Terry
0
Comment
Question by:bug66
  • 3
  • 2
6 Comments
 
LVL 3

Expert Comment

by:varun071898
ID: 1122115
It is not intended to be there. You may want to change the IRQ
settings of the port on which modem is installed.
0
 

Author Comment

by:bug66
ID: 1122116
"Resources" Tab is on other Win95 and Win98 PC's that i've looked at, the Win95 is the "B" Version w/USB Support. Knowing that this is Plug n' Play (and reading several instruction sheets that come with new Modems), they always refer to the "Tab", to change Ports/IRQ's...........how else can this be accomplished through the "Device Manager"??
0
 
LVL 2

Expert Comment

by:harley47
ID: 1122117
What kind of modem?  Is the modem working?  I've seen this before when the modem was not working.  Try going into the Bios and turning off Com 2. The delete the modem and reinstall it.  It should set up on com 2 and you should get the resource tab.

Hope this helps
If this helps let me know and I'll repost this as and answer

Bill
0
Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

 

Author Comment

by:bug66
ID: 1122118
Harley47......I think you're the Winner!! Don't have the PC here to check, but your "Suggestion" sounds the most reasonable. Post the answer, please. Thanks for helping, Terry
0
 
LVL 2

Accepted Solution

by:
harley47 earned 100 total points
ID: 1122119
What kind of modem?  Is the modem working?  I've seen this before when the modem was not working.  Try going into the Bios and turning off Com 2. The delete the modem and reinstall it.  It should set up on com 2 and you should get the resource tab.

Hope this helps
If this helps let me know and I'll repost this as and answer

Bill

0
 

Author Comment

by:bug66
ID: 1122120
Adjusted points to 100
0

Featured Post

Ransomware: The New Cyber Threat & How to Stop It

This infographic explains ransomware, type of malware that blocks access to your files or your systems and holds them hostage until a ransom is paid. It also examines the different types of ransomware and explains what you can do to thwart this sinister online threat.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
OLD CPUs 12 80
Raid 0 2 61
BIOS update failed, laptop dead. Any options to revive the system? 19 80
Microsoft volume license for installation 11 30
In this article you will get to know about pros and cons of storage drives HDD, SSD and SSHD.
This paper addresses the security of Sennheiser DECT Contact Center and Office (CC&O) headsets. It describes the DECT security chain comprised of “Pairing”, “Per Call Authentication” and “Encryption”, which are all part of the standard DECT protocol.
This Micro Tutorial will teach you how to censor certain areas of your screen. The example in this video will show a little boy's face being blurred. This will be demonstrated using Adobe Premiere Pro CS6.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question