We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Microsoft Internet mail connector

sbijvoet
sbijvoet asked
on
Medium Priority
434 Views
Last Modified: 2013-12-14
We've installed a backoffice 2.0 Server with Exchange server 5.0 running on it.
All services of Exchange server are running except the INTERNET MAIL CONNECTOR.
So, internal mail is running well but external mail does not work.

When NT tries to start The Internet mail connector, the following message appears :

MWS IDDLE : MSEXCIMC.EXE APPLICATION ERROR
The Instruction at "0x00439395" referenced memory at "0x00000000". The Memory could not be "written".

In the event viewer, there are no system faults but application faults :

The user /o=Highway
Productions/ou=HWYSITE/cn=Configuration/cn=servers/cn=BIGBROTHER/cn=Microsoft Public MDB has caused a security violation. Locality table (LTAB) index :239. Windows NT error code : 0
(BASE IL MAIN BASE 352332](14)

An internal MTA occured. the logon violated security.
Entity Name : Error code : 0 (XAPI MAIN BASE 3592](14)

The hard disks, directories and files of the server are shared in full acces for anyone.

We will be very thankfull to you to help us with this problem.
Comment
Watch Question

Check that the Override tab in the MTA Site configuration has a user account that has administrator rights.
You can use the help menu to show you where this tab is found-(just look up "overide" and it will guide you to the correct configuartion tab)
You should check all   of these override settings as this error that was described can be caused by the account not having the right permissions.
Let me know if this helps.......
IT Consultant
CERTIFIED EXPERT
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Author

Commented:
hello,

Thank you very much for your answer !
Those corrections resolves the first part of the problem (MSEXCIMC.EXE)but not the second part (security violation message in event viewer).
The IMC is now started but all mails remains in outbox of workstations.

Author

Commented:
hello,

Thank you very much for your answer !
Those corrections resolves the first part of the problem (MSEXCIMC.EXE)but not the second part (security violation message in event viewer).
The IMC is now started but all mails remains in outbox of workstations.

bbaoIT Consultant
CERTIFIED EXPERT

Commented:
All mails remains in outbox of workstations? That means they still stay in the Outbox of your client side Outlook? If so, just resend it.

Do you mean, those mail remain in the outbound queue of IMC?

Author

Commented:
Mails stay in the outbox of clients and do not appear in queue of IMC.
bbaoIT Consultant
CERTIFIED EXPERT

Commented:
So the problem is at client side, not the server side. Which kind of client you have? Outlook? On Windows or NT?

Author

Commented:
I Found the solution to my problem. It was a problem of rights in
the IMC,IMS and MTA services. So, everithing is working fine and the case is closed.

Thank you VERY MUCH for your help !!!!!!!!!!!!!!!!!!!!!!!
Bye.

Sven
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.