Solved

Microsoft Internet mail connector

Posted on 1998-08-04
8
398 Views
Last Modified: 2013-12-14
We've installed a backoffice 2.0 Server with Exchange server 5.0 running on it.
All services of Exchange server are running except the INTERNET MAIL CONNECTOR.
So, internal mail is running well but external mail does not work.

When NT tries to start The Internet mail connector, the following message appears :

MWS IDDLE : MSEXCIMC.EXE APPLICATION ERROR
The Instruction at "0x00439395" referenced memory at "0x00000000". The Memory could not be "written".

In the event viewer, there are no system faults but application faults :

The user /o=Highway
Productions/ou=HWYSITE/cn=Configuration/cn=servers/cn=BIGBROTHER/cn=Microsoft Public MDB has caused a security violation. Locality table (LTAB) index :239. Windows NT error code : 0
(BASE IL MAIN BASE 352332](14)

An internal MTA occured. the logon violated security.
Entity Name : Error code : 0 (XAPI MAIN BASE 3592](14)

The hard disks, directories and files of the server are shared in full acces for anyone.

We will be very thankfull to you to help us with this problem.
0
Comment
Question by:sbijvoet
  • 4
  • 3
8 Comments
 
LVL 1

Expert Comment

by:rcoldwell
ID: 1770349
Check that the Override tab in the MTA Site configuration has a user account that has administrator rights.
You can use the help menu to show you where this tab is found-(just look up "overide" and it will guide you to the correct configuartion tab)
You should check all   of these override settings as this error that was described can be caused by the account not having the right permissions.
Let me know if this helps.......
0
 
LVL 37

Accepted Solution

by:
bbao earned 200 total points
ID: 1770350
To correct this problem, start the Microsoft Exchange Administrator program, bring up the properties page of the IMC or IMS that is exhibiting this problem, and note which user is shown as the Administrator's Mailbox.
Next, bring up the properties page of that user, choose the E-Mail Addresses tab, and add an X.400 address.
 
Another way to correct this problem is to specify a different user, who already has an X.400 address, in the Administrator's Mailbox box on the IMC or IMS properties page.
0
 

Author Comment

by:sbijvoet
ID: 1770351
hello,

Thank you very much for your answer !
Those corrections resolves the first part of the problem (MSEXCIMC.EXE)but not the second part (security violation message in event viewer).
The IMC is now started but all mails remains in outbox of workstations.
0
Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

 

Author Comment

by:sbijvoet
ID: 1770352
hello,

Thank you very much for your answer !
Those corrections resolves the first part of the problem (MSEXCIMC.EXE)but not the second part (security violation message in event viewer).
The IMC is now started but all mails remains in outbox of workstations.

0
 
LVL 37

Expert Comment

by:bbao
ID: 1770353
All mails remains in outbox of workstations? That means they still stay in the Outbox of your client side Outlook? If so, just resend it.

Do you mean, those mail remain in the outbound queue of IMC?
0
 

Author Comment

by:sbijvoet
ID: 1770354
Mails stay in the outbox of clients and do not appear in queue of IMC.
0
 
LVL 37

Expert Comment

by:bbao
ID: 1770355
So the problem is at client side, not the server side. Which kind of client you have? Outlook? On Windows or NT?
0
 

Author Comment

by:sbijvoet
ID: 1770356
I Found the solution to my problem. It was a problem of rights in
the IMC,IMS and MTA services. So, everithing is working fine and the case is closed.

Thank you VERY MUCH for your help !!!!!!!!!!!!!!!!!!!!!!!
Bye.

Sven
0

Featured Post

Save the day with this special offer from ATEN!

Save 30% on the CV211 using promo code EXPERTS30 now through April 30th. The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…

679 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question