[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 342
  • Last Modified:

Can't play wav or avi files...

I can't play wav or avi using media player.  Most of the time i get a message.  Can't play a sound another
program is sound.  Any program that plays a wav or avi file can't play it.  I have a Ensoniq AudioPCI
sound card.  Maybe someone knows about configuring it.
0
Mygon
Asked:
Mygon
1 Solution
 
jrbuckCommented:
first basic trouble shooting:
are the speakers plugged in properly?
is the sound card seated properly in the slot?
does anything work with this card?

if nothing works with this card it sounds like you have an interrupt conflict with the sound card.  I would go into my computer, control panel, system, device manager and delete the sound card, (assuming this is windows 95).  Then shutdown, power off, then restart the computer, it should re-detect the sound card, if it asks you to if you want to replace the driver, do so.  This should fix your problem.  If it does not, you can use device manager to look at the properties of the sound card and you can manually change the interrupt and the i/o address, this is not recommended unless you know how to do it.

This should fix your problem.

Have a great day.

Jeff
0
 
MygonAuthor Commented:
I've tried all that.  I have some windows sounds.  I just can't play any sound with another
program, like ICQ or the Sound Recorder.  Winamp just locks up.  But I get warnings
sounds and sounds when windows open and close.  However I will try it again.

Thanks
0
 
semontgomeryCommented:
Mygon,

Make sure you are using the lastest driver.  You can get them from here http://www.ensoniq.com/multimedia/mm_html/html/drivers.htm
Check out http://www.ensoniq.com/multimedia/mm_html/index.htm for addition troubleshooting.
0
 
duckersCommented:
Some sound cards do not allow the simutanious playing of sounds from different applications.
If you are getting sounds from all applications individually then this is probably the answer to your problem
0
 
MygonAuthor Commented:
I changed the memory addresses for the sound card and that seem to fix it.
Thanks for the help...
0

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now