[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

AWE64 problems

Posted on 1998-08-06
5
Medium Priority
?
262 Views
Last Modified: 2013-11-09
i recently got an awe64 soundblaster. i have installed the card and there are no conflicts and there is also no sound. i have checked the cables and they are connected correctly. i have removed all the software and drivers thinking i have instlled them improperly, but plug and play puts the same ones back in. now, i put the old sound card back in and it started playing sound, so i put the new card an i cant hear crap. so, anyone out there have a suggestion on how to fix this problem. my system is a amdk6 233mx, if that make a diff. i have also noticed that the little sound icon in the systems tray is not the with the awe32 but is with the old,
any suggestion greately appreciated,
hh
0
Comment
Question by:helplessharry
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 1

Expert Comment

by:joakimf
ID: 1122463
Have you got DirectX 5 installed??
And what operatingsystem are you using??
0
 
LVL 8

Expert Comment

by:wayneb
ID: 1122464
Try the link below and download the newest drivers for you card, it was released on 7/1/98 this may or may not help you but it is easy to try it.  The file you want is sbw95up.exe for sb16 - 64 including awe cards.

http://www.soundblaster.com/wwwnew/tech/ftp/ftpnew.html

Good Luck
0
 
LVL 7

Expert Comment

by:MATTCEI
ID: 1122465
What resources are being used by the AWE64?

What model is the old sound card?
0
 

Accepted Solution

by:
Rhodie earned 200 total points
ID: 1122466
I had exactly the same problem u are now having & I found that if u download the latest drivers from www.creativelabs.com this will fix your problem.
0
 
LVL 8

Expert Comment

by:wayneb
ID: 1122467
Rhodie please do not post an answer from a posted comment it is not nice to do so.
0

Featured Post

Looking for the Wi-Fi vendor that's right for you?

We know how difficult it can be to evaluate Wi-Fi vendors, so we created this helpful Wi-Fi Buyer's Guide to help you find the Wi-Fi vendor that's right for your business! Download the guide and get started on our checklist today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question