?
Solved

Outlook looks for DUN even though LAN configured?

Posted on 1998-08-06
9
Medium Priority
?
332 Views
Last Modified: 2010-04-08
We changed the Outlook connection to get Internet mail from a direct modem connection using DUN to a LAN based dedicated server.  However, it keeps trying to dial out on the DUN. If cancel is pressed it continues and works fine.  This only happens one time upon entry into outlook.  I even tried to delete the DUN and it remains in Outlook without an opportunity to delete or remove.

Help!?

Sam
sbahour@palnet.com

0
Comment
Question by:sbahour
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 2

Expert Comment

by:Rincewind
ID: 1621281
remove the internet mail service from outlook. (options/services). This service wants to connect to the internet when outlook is started.. This, in combination with the "dial the internet when needed" option in the internet-broser properties, usuallu causes this behaviour.

0
 

Author Comment

by:sbahour
ID: 1621282
I need the Internet service to also be active since I have two sources of mail, one internal using Microsoft and the other a UNIX dedicated email server for external mail. Nevertheless, I will try to removce sertvice and reinstall to see if it remains looking for DUN even though not directed to do so.
0
 
LVL 2

Expert Comment

by:ryans
ID: 1621283
Have you done this?
In Outlook, click on:
1. TOOLS--> SERVICES
2. Hightlight INTERNET E-MAIL.
3. PROPERTIES, CONNECTION TAB.
4. Set the connection setting to the "LAN" option, right now it sounds like it is on "phone line".


0
Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

 

Author Comment

by:sbahour
ID: 1621284
Yes.  It is set to LAN option (and that's why it works if you press cancel to the DUN dialog)  but there remains a DUN entry listed and there is no place to delete it.
0
 
LVL 2

Expert Comment

by:ryans
ID: 1621285
"and that's why it works if you press cancel to the DUN dialog"

Actually, no that's not why.  This just sets the ORDER of possible connections via TCP/IP.

Anyways....
Try this one...
Click on:
1. TOOLS-->OPTIONS-->INTERNET EMAIL
2. "AUTOMATICALLY DIAL WHEN CHECKING FOR NEW MESSAGES" should be UNCHECKED.
0
 

Expert Comment

by:gosowski
ID: 1621286
sbahour,  try looking in your registry.

Click Start | Run
type regedit

look at the following keys:

HKEY_CURRENT_USER\Software\Microsoft\Outlook Express

HKEY_CURRENT_USER\Software\Microsoft\Outlook Express\

StartConnection "LAN_executed_here_should_be_your_connection"


What you want to verify here, that you only have one occurrence of StartConnection,,, which you will see on the right side of your screen.  If you have two occurrences then highlight on the right side of the screen the one that you don't want running.  and Delete the DUN Icon Name.

good luck,
Gary
0
 
LVL 6

Expert Comment

by:joe_massimino
ID: 1621287
Have you set Outlook to not dial on demand, then when you want Internet mail you click Tools, "Check for mail on" and select the service you want checked. Your problem stems from being on  a TCP/IP network and having a dial-up TCP/IP service. You may also have this problem if you didn't install your dialup networking properly to seperat the two network configurations. Setup Dialup only from Dialup netorking, never configure it from within Control Panel, Network.
0
 
LVL 1

Accepted Solution

by:
genius2 earned 800 total points
ID: 1621288
There are some keys in the registry for autodial. Change all "autodial"-values from 01 00 00 00 to 00 00 00 00.
0
 

Author Comment

by:sbahour
ID: 1621289
I tried several things. First, I removed the Internet service altogether, then deleted the DUN.  Reinstalled Outlook, as expected nothing shows in DUN within outlook,  Added the DUN back and it automatiaclly shows up shaded in the window, but I never activate it since I started with use LAN option.  It worked.  I feel the several of the above answers are relevant.  But since I corrected it as explained 2 days ago I was not able to verify the resigtry, which I feel may have also fixed the issue.

Thanks to all who helped.  This was my first experence with Experts Exchange and it proved very valuable.

Sam
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question