COM2 to ttya does a stop-a

Hi....
I'm connecting to a Sparc2 from com2 on my PC (Null Modem). The problem is that when I restart my PC, I log back onto the Sparc but it is always at the prom level. Why is this? & How do I stop the stop-a? The settings are.......
9600-8-N-1 HardwareFlowCtrl.
regards
LVL 3
rickyrAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
jlmsConnect With a Mentor Commented:
Just disconnect the machines before restarting your PC, then when your PC is running again and your terminal emulator is running, connect them again.
0
 
JYoungmanCommented:
When the SPARC sees a "break" on the line, it enters the PROM.  
The PC always (effectively) "sends" a break at boot time.  
Unless you can configure the Sparc to ignore serial breaks, you're out of luck.  

You're better off using a real terminal as the Sparc's console.  You could always connect the PC to the other serial port; in that case rebooting the PC will not make the SPARC enter the PROM monitor.

0
 
rickyrAuthor Commented:
JY
I changed to ttyb and the same thing happens,
Tell me how to tell my Sparc to ignore serial breaks, and an A grade is yours.
regards
0
 
rickyrAuthor Commented:
ok> printenv
ALL tty options set to false

ttyb-input-device = ttyb
ttyb-input-device = ttyb

input-ouptut-devicees = ttyb

regards
0
 
rickyrAuthor Commented:
Hmmmmmmm, maybe. I'll think about it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.