Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 297
  • Last Modified:

AVIs not playing

I get an error message on all of my avis, staing that "Class not Registered".  Now I can't play any of my avis....I have had no previous problems until now playing them.
0
Bearit
Asked:
Bearit
1 Solution
 
sailwindCommented:
It might be that you installed a new avi player that is corrupted. Can you
recall any new multimedia program that you've installed before the
problem started? If you do, try uninstalling them and flushing out the
registry and see if that'll help.

0
 
BearitAuthor Commented:
I uninstalled an iv50 decompressor and deleted it, which is the only thing I had installed that might have caused the problem,  but it still gives me the same error message...you mentioned "flushing the directory", but I have no clue as to what that means
0
 
MorFFCommented:
Try re-installing the multimedia options within Windows, from your CD.  I had similar problem.

Cheers - MorFF
0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
bodhyCommented:
This problem is with all kind of AVIs or only with someones?
If the problem is with some, the most common is that the CODEC needed to play the AVI is corrupted... this reinstalling it
The most usual codecs are:

CINEPAK
INTEL INDEO
INTEL INTERACTIVE
and MICROSOFT

You can find it in his pages...

Try dowloading the INTEL codec, and reinstall it (it don´t make pernicious changes into your system)
http://www.intel.com/pc-supp/multimed/indeo/index.htm.

If you have installed Active Movie, and the problem is with all the AVIs, try to reinstall it.
0
 
bodhyCommented:
This problem is with all kind of AVIs or only with someones?
If the problem is with some, the most common is that the CODEC needed to play the AVI is corrupted... this reinstalling it
The most usual codecs are:

CINEPAK
INTEL INDEO
INTEL INTERACTIVE
and MICROSOFT

You can find it in his pages...

Try dowloading the INTEL codec, and reinstall it (it don´t make pernicious changes into your system)
http://www.intel.com/pc-supp/multimed/indeo/index.htm.

If you have installed Active Movie, and the problem is with all the AVIs, try to reinstall it.
0
 
cmcgeeCommented:
0
 
BearitAuthor Commented:
this problem is with all my avis...it only happened after I downloaded iv5 decompressor
0
 
bjt3Commented:
It sounds like your registry got "adjusted".  I had this happen last year and eventually fixed
it.  It's not worth the pain of trying to fix the registry.  It's simply too annoying and potentially
error prone.

Try installing the latest media player, that should fix your problems.  If you still need additional
codecs, i.263, iv50 or something else, install them afterwards.

Look at   http://www.microsoft.com/windows/mediaplayer/download/default.asp for the
download page for the latest media player.

Good luck.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now