Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 177
  • Last Modified:

Redhat 5.1 and 2940UW

During installation of RH 5.1 SCSI autoprobe stalls. I am using an Adaptec 2940UW and IBM DCAS-34330 HD. CD-ROM is run off of IDE. Double checked termination that seems O.K.  SCO Unix is running fine. Using System Commander for multiple boot.
0
trek760
Asked:
trek760
1 Solution
 
JYoungmanCommented:
Try adding
      max_scsi_luns=1
at the boot prompt, after the image name.  If that works, add it to lilo.conf.

If you're using autotermination it may also be better to select the correct option in the BIOS, rather than leaving it as automatic.

0
 
trek760Author Commented:
At the boot prompt I have two options in the install script standard installation which does scsi  autoprobe or expert mode where I can set the scsi controller and load module?

Greg
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now