Solved

grayed out save password check box??

Posted on 1998-08-10
6
176 Views
Last Modified: 2013-12-28
i'm trying to save my password when in my dial-up-networking connection to my isp but the save password check box is always grayed out. please shed some light!
here's what i've tried so far:
1. uninstalling dial-up-networking and reinstalling it and set up a new connection to my isp (eathlink.net using total access 2.0)= problem persist!
2. creating a second connection to my isp without using the total access software but just by using dial-up-networking = failed too!
0
Comment
Question by:jyeong
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 7

Expert Comment

by:dankh
ID: 1643719
Hi,

   Give this a try:

Passwords Not Being Saved:
If you find that after you enter a password and check the "Save Password" checkbox that the password is not actually being saved, then most likely your password file has become corrupt. In the /WINDOWS folder, find the .pwl file for that user, and delete it.
The next time Windows is rebooted, a new file will be generated, and saving passwords should then work once again


0
 
LVL 7

Expert Comment

by:dankh
ID: 1643720
Jy,

   Here is some more info directly from Earthlink:

http://help.earthlink.net/techsupport/dialers/win95/dun/html/save
_pw_unav.html
0
 
LVL 7

Expert Comment

by:dankh
ID: 1643721
Jy,

   Here is some more info directly from Earthlink:

http://help.earthlink.net/techsupport/dialers/win95/dun/html/save
_pw_unav.html
0
Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

 

Author Comment

by:jyeong
ID: 1643722
dankh,
      it didn't work.
0
 
LVL 7

Accepted Solution

by:
dankh earned 200 total points
ID: 1643723
Jy,

   The step by step instructions from Earthlink didn't help?  

http://help.earthlink.net/techsupport/dialers/win95/dun/html/save
_pw_unav.html


If so, try this:

Saving your Password in Dial-Up Networking:
If you are using Dial-Up Networking and find that the Save Password checkbox is grayed out (so you cannot use this feature), check to make sure that you have "Client for Microsoft Networks" listed when you double-click the Network icon in Control Panel. If it is not listed, select Add, Client, and select "Client for Microsoft Networks". When you restart your system, you should find you can now use the Save Password feature.
Update:I was sent the following additional information:
There is an easier way to do this. In the password section of control panel, simply set a password for Windows logon. If you type in a password at startup, that password will be saved on the DUN screen. This avoids having having the Network Neighborhood icon on screen, and saves disk space as well (assuming you have no need for NN to be installed). Also, under Passwords in Control Panel, under "User Profiles" I have "users can specify their own preferences" checked, and the two boxes checked under User Profile Settings. I assume this fix would work with the "All users have the same preferences" option, but I'm not sure.

0
 

Author Comment

by:jyeong
ID: 1643724
thanks! it worked this time!
0

Featured Post

Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

An article on effective troubleshooting
Configuring Remote Assistance for use with SCCM
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question