dexxa 4800 flatbed scanner worked fine on my 486 but now on my P200MMX TXPRO-1 motherboard nothing will work, i`ve looked at the bios but still nothing but a DEXXA32 ERROR.
scanner tested on other mc`s and is fine, just mine!!!!!!
Who is Participating?
raider187Connect With a Mentor Commented:
This is fairly common with pp scanners, texas is right about the port, set your port in bios to epp or ecp, if your driver dosn't see it try a new cable, if those two don't fix your problem, have your scanner tested on another machine.

Is it a scsi or a parallel port model? If scsi, what kind of card is it attached to?
The driver may be corrupt.  Try to reinstall it, or go here to download your driver: 
Let me know if you need more.

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

lukensAuthor Commented:
i have been there and already tried that,
is it posible to be a graphics problem EG 32-bit pallete?

lukensAuthor Commented:
parallel port!!

Is your parallel port set to epp, ecp, or spp? Also check this on other computers that it has worked on. Ensure they are the same.
lukensAuthor Commented:
The Scanner works on a laptop (win 95) Fine and A Gateway 2000,
I will look at the epp settings but i think i have tried EPP & Noemal, I`ll give it a try, Thanks

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.