vids: i263 decompressor

I was sent an AVI file and when I try to play it, I get a selection of replies such as 'Cannot find 'vids:i263'decompressor', 'MMSYSTEM326 No wave device that can play files in the current format is installed' & 'Cannot play back the video stream: no suitable decompressor could be found'.  I have a P133 processor, 32MB RAM, IEv4, I am running Windows 98 and everytime I try to play the AVI file, Active Movie Control comes into play somehow .  I would like to know:
(a) What exactly does all of the above nessages mean?
(b) Where can I download this 'vids:i263' decompressor? (Could I have a selection of places please)
(c) Where is it do be installed on the computer?
(e) Once installed, would I have to manually manipulate the files so that they are recognised and used by ActiveMovie, or will the files once loaded automatically place themselves in the right place?

I would really apreaciate your help becasue this is driving me crazy!

Thanx
Eggee
EggeeAsked:
Who is Participating?
 
cmcgeeConnect With a Mentor Commented:
Download the Codec from the following site

ftp://download.intel.com/support/createshare/camerapack/codinstl.exe 


hope this helps,
Craig
0
 
EggeeAuthor Commented:
Edited text of question
0
 
dankhCommented:
Hi,

  See if this doc from MS relates to your problem:

http://support.microsoft.com/support/kb/articles/q139/8/06.asp
0
 
EggeeAuthor Commented:
cmcgee, Thanx!  I got lift off here with being able to run the AVI file.  But the only thing now is I've got no sound!  Please could I ask for your help to get some by either twiddling something I already got, or to go get a file from somewhere else.

Eggee
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.