Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 333
  • Last Modified:

problems at startx

when I run the startx command I get the message:
"there is no defined dot-clock matching mode "640x400""
I have no idea what a dot-clock is or where I have to
enter it in the XF86Config file !!!
0
dibmz
Asked:
dibmz
1 Solution
 
swwelshCommented:
This means that the x server can't find an entry in the 'screen' section of your XF86Config file matching the mode 640x400. Depending on your video card you may have to run the Superprobe program to probe for the dot clocks for your card. What type of card (chipset, memory, etc) do you have? Was it running before or are you setting up X for the first time?

0
 
ahoffmannCommented:
If your X starts, this is just a warning.
If you want to get rid of it, just remove the ModeLine for 640x800  from your Monitor section, and/or from the Modes line in the Screen section.
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

Tackle projects and never again get stuck behind a technical roadblock.
Join Now