Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 144
  • Last Modified:

Personal Web Server keeps redialing

Hi there..

I am using the Microsoft Personal Web Server...is there a way to stop it from redialing my ISP every time I reboot my computer?...any help would be appreciated..
0
ckezema
Asked:
ckezema
  • 5
  • 2
  • 2
  • +3
1 Solution
 
OttaCommented:
What is contained in your "StartUp" folder?
0
 
ckezemaAuthor Commented:
There is nothing refering to my personal web server in the startup folder...
0
 
OttaCommented:
What _IS_ contained in your "StartUp" folder?
Perhaps, there is something which you are discounting,
but which is causing the problem.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
ckezemaAuthor Commented:
Billminder (from quicken)
Zip disk Tools

these are the only options...

I have only had this problem after installing the personal web server...I had the above items in my start menu before this started happening...and so I am sure that it has nothing to do with my start up folder...but thanks for replying..

Conan
0
 
MasseyMCommented:
I don't think it has anything to do with PWS... I had the same problem after I installed PWS and thought the same... It turned out to be my DUN... Check your WIN.INI and make sure there is nothing weird in your run= or load= statements...
0
 
ckezemaAuthor Commented:
Thanks for the suggestion, MasseyM...but I checked win.ini and nothing is added to my load or run...

any other ideas?  (this happens to be the personal web server that is installed with win98...)

conan
0
 
MLHAMMELCommented:
Well the answer is - personal web servers do not call ISP's, your Dial-Up Connection does.  But to try to help you out more - you need to tell us what OS you are using (w95?, NT 4.0?).  
0
 
ckezemaAuthor Commented:
Thanks for your reply MLHAMMEL...

I realize that my DUN is the one that dials...but I did not have this problem, until I installed the Personal Web Server...I am assuming that the PWS is telling my DUN to dial...and my original question was how do I get the PWS to STOP telling my DUN to dial....

Now I uninstalled the PWS and now everything is working fine again...(I am using win98)

Conan
0
 
MLHAMMELCommented:
That is weird.  Maybe it has something to do with Win98 because I have never heard of this problem with NT or Win95.  Conan, have you tried calling Microsoft about this?  The only other thing I would suggest is to download the latest PWS from the  microsoft.com/msdownload area.

Good luck.
0
 
fc_hnatCommented:
I have the same problem with PWS, only I am running in Win95.
0
 
ckayterCommented:
I'm assuming we're talking about PWS 1.x which comes with FrontPage... If we're talking about PWS 4.x which comes with Win98, LEAVE IT UNINSTALLED. This PWS is designed for WinNT and assumes you have the security capabilities of WinNT (which you don't). It also assumes a persistent connection (which it keeps trying to establish, as you know).

So for FrontPage98's Microsoft Personal Web Server...

Double-click the PWS icon in your system tray (the little globe with the PC chained to it).

On the Startup Tab, clear the checkbox under Options that says "Run the Web Server automatically at Startup."

If you don't have a shortcut to it in your Programs Menu so you can start it when you want it, Open Windows Explorer, Navigate to C:\Program Files\WEBSVR\SYSTEM\INETSW95.EXE. Drag the icon to the start button (yes, the start button on your task bar). When you see a shortcut arrow attached to it, release the mouse.

Colleen

0
 
ckezemaAuthor Commented:
Thanks for your reply Colleen...I didnt realize that it is for WinNT and that it is supposed to be used with a constant connection...(I was talking about the PWS that came with win98)

Again Thanks

Conan
0
 
ckayterCommented:
Heh, heh... Neither did I. Figured I'd upgrade to the new PWS. What really blew up was the MTS (Microsoft Transaction Server--Not for monetary transactions, but server transactions) which installs itself with the PWS. Wanted NT User Security, etc.

Uninstalled. Reinstalled the little PWS that comes with FP98. Everything's good again.

I'm glad the solution worked for you, too!

Colleen

0

Featured Post

Ask an Anonymous Question!

Don't feel intimidated by what you don't know. Ask your question anonymously. It's easy! Learn more and upgrade.

  • 5
  • 2
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now