Solved

I can't browse a server!

Posted on 1998-08-14
9
1,941 Views
Last Modified: 2013-12-23
I am trying to browse an NT server that has the same basic configuration as my other nt servers. However when I try to browse this one it says;

"the server \\server1 does not accept remote requests"

I on the same domain, same subnet, same everything.

also when I try to browse it it gives me an "Error (1208)"

Anyone know what that is?

p.s. the browser service is set up on it and configured just like the other NT servers that I can browse.

It has NWlink netbios, NWlink IPX/SXP compatible protocol, and TCP/IP

I am on a 95 machine logged into a netware server.
0
Comment
Question by:johnsm
9 Comments
 
LVL 1

Expert Comment

by:ktownsend
ID: 1570503
Make sure the server service is running on the NT Server.
0
 
LVL 1

Author Comment

by:johnsm
ID: 1570504
It is running.
0
 
LVL 5

Expert Comment

by:snimmaga
ID: 1570505
Make sure you have given the appropriate rights to everyone.
Go to User manager on the Server.  Choose, Policies+User Rights.
Choose Adv. rigts at the bottom and choose Access this computer from the network right from the list box.  
Make sure Everyone has this right.  
Good luck..
Srini.
Ps: Also make sure you have the Computer Browser and Net Logon services running.

0
 
LVL 4

Expert Comment

by:Mark Aerts
ID: 1570507
Can you ping to the server?
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 
LVL 8

Expert Comment

by:wayneb
ID: 1570508
Are you using wins and dhcp?  Error 1208 is somehow with jet wins or dhcp databases. Let me know if your are.
0
 
LVL 1

Author Comment

by:johnsm
ID: 1570509
Thanks for your suggestions, but I found the problem. I had to change the setting on the IPX/SPX compatible protocol under frame type from 'auto' to 'manual' and then set it to 802.2. I don't know why auto wouldn't work but it works now.


0
 

Expert Comment

by:colski
ID: 1570510
Auto tends to be good only if the server receives all of it's traffic as a particular typ. You have both types of traffic on you network and therefore if it gets a 802.3 packet first it may stick with that type and not recieve both. Auto means it will auto select which packet to use, not switch from one to the other or recieve both. You need manual to specify one or more types.
0
 
LVL 1

Author Comment

by:johnsm
ID: 1570511
Sorry colski,

If you look at the comment right above your answer. I already solved my problem. I have asked to have the message removed but my request has not been honored yet.

Thanks anyway.


0
 
LVL 7

Accepted Solution

by:
linda101698 earned 100 total points
ID: 1570512
I'm posting the solution found so it can be saved in the Previously Asked Questions (PAQ).  See your customer service question for explanation.

Linda Gardner
Customer Service @ Experts Exchange  

     Thanks for your suggestions, but I found the problem. I had to change the
     setting on the IPX/SPX compatible protocol under frame type from 'auto' to
     'manual' and then set it to 802.2. I don't know why auto wouldn't work but it
     works now.
0

Featured Post

Network it in WD Red

There's an industry-leading WD Red drive for every compatible NAS system to help fulfill your data storage needs. With drives up to 8TB, WD Red offers a wide array of solutions for customers looking to build the biggest, best-performing NAS storage solution.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Greetings, Experts! First let me state that this website is top notch. I thoroughly enjoy the community that is shared here; those seeking help and those willing to sacrifice their time to help. It is fantastic. I am writing this article at th…
Enterprise networks where VoIP phones have been deployed frequently use port configurations that allow both a computer and an IP phone to be plugged into the same switch port but use different VLANs. On Cisco equipment I'm referring to the "native V…
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …
As a trusted technology advisor to your customers you are likely getting the daily question of, ‘should I put this in the cloud?’ As customer demands for cloud services increases, companies will see a shift from traditional buying patterns to new…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now