Solved

I can't browse a server!

Posted on 1998-08-14
9
1,992 Views
Last Modified: 2013-12-23
I am trying to browse an NT server that has the same basic configuration as my other nt servers. However when I try to browse this one it says;

"the server \\server1 does not accept remote requests"

I on the same domain, same subnet, same everything.

also when I try to browse it it gives me an "Error (1208)"

Anyone know what that is?

p.s. the browser service is set up on it and configured just like the other NT servers that I can browse.

It has NWlink netbios, NWlink IPX/SXP compatible protocol, and TCP/IP

I am on a 95 machine logged into a netware server.
0
Comment
Question by:johnsm
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 1

Expert Comment

by:ktownsend
ID: 1570503
Make sure the server service is running on the NT Server.
0
 
LVL 1

Author Comment

by:johnsm
ID: 1570504
It is running.
0
 
LVL 5

Expert Comment

by:snimmaga
ID: 1570505
Make sure you have given the appropriate rights to everyone.
Go to User manager on the Server.  Choose, Policies+User Rights.
Choose Adv. rigts at the bottom and choose Access this computer from the network right from the list box.  
Make sure Everyone has this right.  
Good luck..
Srini.
Ps: Also make sure you have the Computer Browser and Net Logon services running.

0
Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

 
LVL 4

Expert Comment

by:Mark Aerts
ID: 1570507
Can you ping to the server?
0
 
LVL 8

Expert Comment

by:wayneb
ID: 1570508
Are you using wins and dhcp?  Error 1208 is somehow with jet wins or dhcp databases. Let me know if your are.
0
 
LVL 1

Author Comment

by:johnsm
ID: 1570509
Thanks for your suggestions, but I found the problem. I had to change the setting on the IPX/SPX compatible protocol under frame type from 'auto' to 'manual' and then set it to 802.2. I don't know why auto wouldn't work but it works now.


0
 

Expert Comment

by:colski
ID: 1570510
Auto tends to be good only if the server receives all of it's traffic as a particular typ. You have both types of traffic on you network and therefore if it gets a 802.3 packet first it may stick with that type and not recieve both. Auto means it will auto select which packet to use, not switch from one to the other or recieve both. You need manual to specify one or more types.
0
 
LVL 1

Author Comment

by:johnsm
ID: 1570511
Sorry colski,

If you look at the comment right above your answer. I already solved my problem. I have asked to have the message removed but my request has not been honored yet.

Thanks anyway.


0
 
LVL 7

Accepted Solution

by:
linda101698 earned 100 total points
ID: 1570512
I'm posting the solution found so it can be saved in the Previously Asked Questions (PAQ).  See your customer service question for explanation.

Linda Gardner
Customer Service @ Experts Exchange  

     Thanks for your suggestions, but I found the problem. I had to change the
     setting on the IPX/SPX compatible protocol under frame type from 'auto' to
     'manual' and then set it to 802.2. I don't know why auto wouldn't work but it
     works now.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Nslookup is a command line driven utility supplied as part of most Windows operating systems that can reveal information related to domain names and the Internet Protocol (IP) addresses associated with them. In simple terms, it is a tool that can …
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Suggested Courses
Course of the Month3 days, 13 hours left to enroll

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question