• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 304
  • Last Modified:

VIDS:i263 Decompressor not found

I try to play an avi and receive an error "VIDS:i263 Decompressor not found".   Where do I find the decompressor
0
BillyV
Asked:
BillyV
  • 2
1 Solution
 
BillyVAuthor Commented:
Earlier answers to this questions provided a site to retrieve the DLL's or drivers, however, the URL provided was unavailable.
0
 
cmcgeeCommented:
Try downloading this Codec

ftp://download.intel.com/support/createshare/camerapack/codinstl.exe 

I was experiencing problems viewing certain AVI files. After talking with an Intel Tech, he pointed me to this file which works great....
 
 
Hope this helps,
Craig
0
 
djmcCommented:
The Intel codec DOES NOT WORK.  The only place to get the REAL 1.263 codec is at http://www.genware.com/mplc   the i.263 codec is at the BOTTOM of the page.
0
 
cmcgeeCommented:
Hey djmc, those 2 files are exactly the same, Byte for Byte.

Have fun,
Craig
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now