We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

"Low on Disk Space" warning

petrosky
petrosky asked
on
Medium Priority
349 Views
Last Modified: 2013-12-28
I am using a 200 meg logical drive exclusively for virtual memory on my 4.3 gig hd.  Naturally it will fill up but I continually get the warning that it is low on space.  How can I rid myself of this message?  Is it possible to still have warnings apply to other drives but not the swap file/virtual drive?

Petrosky
Comment
Watch Question

You may get that message when resources are low, it could be your swap dive, or it may be the drive where your temp files are stored.  Have you verified where temp files are stored, and how much drive space do you have during full operation of the software?  Why do you not have Win95 handle your swap file automatically?  The only time I define the swap filke myself is with programs like photoshop, and Automap2.
Sorry, I meant Win98 above.
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Author

Commented:
I have plenty of space on my other drives.  It is my swap file/drive, not any temp files.

Author

Commented:
I've already done that (manage swap file myself and entered a minimum of 198 and a maximum of 198 on my 200 meg drive).

Commented:
do you have compressed drives?  Please reject my previous answer if it didn't help.

Commented:
Pet,

   You might want to use another drive.  It seems the 200 MB is not large enough  for your usage.  And i don't think you want to do away with the low memory warning because it can cause your computer/program to crash unexpectedly.
I found the following in Microsofts Knowledge Base - Article ID: Q188074.  Before trying this you might try to lower your min and max size from 198. Microsoft is probably using a percentage of drive space, my quess is 10%.  To see if 200 meg is large enough, let Windows manage it and run your apps. for awhile.  If you don't get the message, you should be able to run with your settings and the below registry change.

MS Article ID: Q188074
If you do not want to receive this error message, and do not want to use the Disk Cleanup tool to free disk space, create a DWORD value named DisableLowDiskSpaceBroadcast in the following registry key:


   HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem

Set the data value of the DisableLowDiskSpaceBroadcast value to the appropriate value from the following table:

   Drive Letter   Data Value
   -------------------------
   A                      1
   B                      2
   C                      4
   D                      8
   E                     16
   F                     32
   G                     64
   H                    128
   I                    256
   J                    512
   K                   1024
   L                   2048
   M                   4096
   N                   8192
   O                  16384
   P                  32768
   Q                  65536
   R                 131072
   S                 262144
   T                 524288
   U                1048576
   V                2097152
   W                4194304
   X                8388608
   Y               16777216
   Z               33554432


Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.