Solved

Windows 98 freezes

Posted on 1998-08-15
15
162 Views
Last Modified: 2013-12-28
I've installed the win98 oem version, when it finished the installation, it restarts fine, but when I shut down and try to start the machine freezes in the win98 logo.
I re-installed several times win98 but the same problem occurs.
Sorry about my English but I'm not american.
I have:
Pentium II 300 mhz
32 ram
virge PCI 325 (it seems to be the problem)
I've read that I have to recover the last Registry file, I did it but every time I tried to acces my computer next day, occurs the same problem. Could you imagine? every time changing the registry...
I'm desperate.
Thanks
0
Comment
Question by:jorgemagana
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
15 Comments
 

Author Comment

by:jorgemagana
ID: 1643862
Edited text of question
0
 
LVL 7

Expert Comment

by:dankh
ID: 1643863
Hi,

   If you say your video card is the problem, go to this URL and download the driver for windows 98 (if you haven't done so already).  

Also, if the above driver doesn't work.  S3 technologies has stated that it is best to use the driver included in the windows 98 cd rom.  

Try to install the S3 driver and if that fails, uninstall it and install the driver for your video card that came with the win98 cd.
0
 
LVL 7

Expert Comment

by:dankh
ID: 1643864
Hi,
 
    If the new drivers don't do it, try to disable fast shutdown to see if that is the problem.  Here's how you do it:

Fast shutdown is a new feature included with Windows 98 that can signficantly
               reduce the amount of time it takes to shut down your computer. However, this
               feature is incompatible with some hardware devices and can cause your
               computer to stop responding if these devices are installed.

               To disable fast shutdown

1.Click Start, click Run, type msconfig in the Open box, and then click OK.
2.Click Advanced, click to select the Disable fast shutdown check box, click OK, and then click OK again.
3.Restart your computer when you are prompted to do so.
4.Shut down the computer. Wait for the computer to shut down.
0
Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

 
LVL 7

Expert Comment

by:dankh
ID: 1643865
Hi,
 
    If the new drivers don't do it, try to disable fast shutdown to see if that is the problem.  Here's how you do it:

Fast shutdown is a new feature included with Windows 98 that can signficantly
               reduce the amount of time it takes to shut down your computer. However, this
               feature is incompatible with some hardware devices and can cause your
               computer to stop responding if these devices are installed.

               To disable fast shutdown

1.Click Start, click Run, type msconfig in the Open box, and then click OK.
2.Click Advanced, click to select the Disable fast shutdown check box, click OK, and then click OK again.
3.Restart your computer when you are prompted to do so.
4.Shut down the computer. Wait for the computer to shut down.
0
 
LVL 7

Expert Comment

by:dankh
ID: 1643866
Hi,
 
    If the new drivers don't do it, try to disable fast shutdown to see if that is the problem.  Here's how you do it:

Fast shutdown is a new feature included with Windows 98 that can signficantly
               reduce the amount of time it takes to shut down your computer. However, this
               feature is incompatible with some hardware devices and can cause your
               computer to stop responding if these devices are installed.

               To disable fast shutdown

1.Click Start, click Run, type msconfig in the Open box, and then click OK.
2.Click Advanced, click to select the Disable fast shutdown check box, click OK, and then click OK again.
3.Restart your computer when you are prompted to do so.
4.Shut down the computer. Wait for the computer to shut down.
0
 
LVL 7

Expert Comment

by:dankh
ID: 1643867
Hi,
 
    If the new drivers don't do it, try to disable fast shutdown to see if that is the problem.  Here's how you do it:

Fast shutdown is a new feature included with Windows 98 that can signficantly
               reduce the amount of time it takes to shut down your computer. However, this
               feature is incompatible with some hardware devices and can cause your
               computer to stop responding if these devices are installed.

               To disable fast shutdown

1.Click Start, click Run, type msconfig in the Open box, and then click OK.
2.Click Advanced, click to select the Disable fast shutdown check box, click OK, and then click OK again.
3.Restart your computer when you are prompted to do so.
4.Shut down the computer. Wait for the computer to shut down.
0
 
LVL 7

Expert Comment

by:dankh
ID: 1643868
Hi,
 
    If the new drivers don't do it, try to disable fast shutdown to see if that is the problem.  Here's how you do it:

Fast shutdown is a new feature included with Windows 98 that can signficantly
               reduce the amount of time it takes to shut down your computer. However, this
               feature is incompatible with some hardware devices and can cause your
               computer to stop responding if these devices are installed.

               To disable fast shutdown

1.Click Start, click Run, type msconfig in the Open box, and then click OK.
2.Click Advanced, click to select the Disable fast shutdown check box, click OK, and then click OK again.
3.Restart your computer when you are prompted to do so.
4.Shut down the computer. Wait for the computer to shut down.
0
 
LVL 7

Expert Comment

by:dankh
ID: 1643869
Hi,
 
    If the new drivers don't do it, try to disable fast shutdown to see if that is the problem.  Here's how you do it:

Fast shutdown is a new feature included with Windows 98 that can signficantly
               reduce the amount of time it takes to shut down your computer. However, this
               feature is incompatible with some hardware devices and can cause your
               computer to stop responding if these devices are installed.

               To disable fast shutdown

1.Click Start, click Run, type msconfig in the Open box, and then click OK.
2.Click Advanced, click to select the Disable fast shutdown check box, click OK, and then click OK again.
3.Restart your computer when you are prompted to do so.
4.Shut down the computer. Wait for the computer to shut down.
0
 

Expert Comment

by:secret
ID: 1643870
Hallo, please check your CONFIG.SYS. This file should copntain the following and on my
old 486er computer was the same problem solved:

FILESHIGH=50
BUFFERSHIGH=50
STACKSHIGH=9,512

Sincerely
secret

0
 
LVL 12

Expert Comment

by:public
ID: 1643871
Does the system start in safe mode (press F8 at startup and select safe) ? If it does, examine the video driver under system / display. Change he driver to generic VGA. if this works you probably have a bad display driver. Something may also be damaged in the registry.
0
 

Author Comment

by:jorgemagana
ID: 1643872
In the control panel I've seen that there's no problem with any controller, that's my confusion, I don't know what's the problem. I'll try the second option...
0
 
LVL 7

Expert Comment

by:dankh
ID: 1643873
Jorge,

    Tell us what is happening, Jorge.
0
 
LVL 3

Expert Comment

by:varun071898
ID: 1643874
Before downloading S3 drivers, first download s3id.exe from
S3 web site. This will correctly identify the name of your video card.
0
 
LVL 1

Expert Comment

by:rosscoe
ID: 1643875
try remarking out the emm386 line in your config.sys file (if you have one)
0
 
LVL 1

Accepted Solution

by:
jpers earned 200 total points
ID: 1643876
Jorgemagana:

You indicated that you think it is your video card, but there is a way to track down the source of the freeze.  Since you suspect the sound card, choose Start/Settings/ Control Panel and chooose sounds.  Change the entry to "none", and then shut down windows.  Restart windows and shut it down, if things go normally, then the culprit is a sound file that is not shutting down properly. Reinstall or remove that sound, and restart windows. If that does not work, then  you need to take a look at the bootlog txt file located in your C:\windows or C:\root folder.  It should end with the line "terminate=" or "EndTerminate=", and the item listed there should be "KERNEL".  If that is not there, then this is the first warning flag.  If there is something listed there, that is an indicator of what file is causing the shut down problem.  You also need to review all of the drivers listed  and make sure that each one has a "terminate=" and "EndTerminate=" entry.  If any driver is missing this statement, then that is most probably the culprit.  If everything there is normal, then the problem is with one or more of your open applications not closing correctly.  To test this, remove your applications from the start folder, or start windows with the shift key held down.  You also have to disable any programs listed in the LOAD= and RUN= lines in your
 win.ini file.  The easiest way to do this is to put a semicolon in front each listed application.  After you do this, start and then shut down Windows. If the problem goes away, then start removing the semicolon, one at a time, and start and shut down windows.  If the problem pops back up, that is the application that is not shutting down correctly.  And Finally, if nothing shows up at this point, then it is more than likely that the shut down problem is being caused by a virtual device.  Use the semicolon process mention above to disable the lines in your system.ini file that starts with "DEVICE=" and ends with "386".  repeat the procedure for reloading the lines and see which one causes the shut down freeze. You should do this before you start to modify the Registry Files.  
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to record audio from input sources to your PC – connected devices, connected preamp to record vinyl discs, streaming media, that play through your audio card: Vista, Windows 7, Windows 8, Windows 8.1 and Windows 10 – both 32 bit & 64.
I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question