Stopping MSN Network Access

I just installed WIn 98. Now everytime I go to the internet (and sometimes without ANY action on my part) a dialog pops up telling me I need to upgrade to a newer version of MSN. I'm not even a member, so it takes me to an MSN page, from which I can't do anything. HOW DO I TURN THIS OFF? Once a dialog box popped up asking me if I wanted to access the internet without MSN, so of course I said yes, but ha-ha it is still happening! HOW DO I TURN THIS OFF?
LVL 17
ramromconsultant Asked:
Who is Participating?
 
dankhConnect With a Mentor Commented:
Hi,

    How about removing MSN?

Click Start, point to Settings, and then click Control Panel.

Double-click Add/Remove Programs.

Click the Windows Setup tab.

Click Online Services, and then click Details.

Click the The Microsoft Network check box to unselect it, click OK, and then click OK again.
0
 
ramromconsultant Author Commented:
THANK you for the statement of (what is now) obvious. I'm so used to things being buried (e.g. in the registry) that your solution did not occur to me. I have done it (but I assume that I'll have to restart, since the dang box just popped up again) and we'll see what happens. BTW with the advent of web-style folders saying "double click" may no longer be correct. Perhaps we should have an acronym CIWWOTT (click in whatever way opens the thing.) After I restart and the problem goes away I'll grade your answer.
0
 
ramromconsultant Author Commented:
After several reboots, the MSN problem persists. I am told that Windows 98 has a new improved MSN interface. Of course I can't find it anywhere, and the help file fails to mention how to turn off the dang "thing". It did give a tech support number. So I'll call them tomorrow AM, and pray for someone who knows something.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
dankhCommented:
Hi,

   I found a bit of info as to what IE4 opens up for MSN.  Find this file and delete it (not permanently--leave it in the recycle bin):

Msnmig.exe file in the Program Files\Online Services

Start IE4 and see if you get that message still.
0
 
ramromconsultant Author Commented:
dankh: with that file out, IE won't open; it poses a dialog box looking for the program to open it.
0
 
dankhCommented:
Ram,

   This has gotten me interested.  This is what MS has to say about that message (the options they give)if it appears when accessing the Inbox.  

Install a newer version of MSN
Continue to start your mail program
Cancel

I don't know if there is no way of getting around that message (or MS is hiding it from the public) or one of the prescribed actions above will mysteriously get rid of it.  When exactly do you get this message?  Are you accessing the internet via the IE4 icon on your desktop?  Try creating another shortcut to IE4 on the desktop and see if using that one will change anything.  Also, how big is the update to the newer version of MSN?  If it is small, install it and delete it or forget about it.
0
 
ramromconsultant Author Commented:
Here's what worked:

Click Start, point to Settings, and then click Control Panel.

Double-click Add/Remove Programs.

Find MSN 2.5 under the first tab and remove it.

You get the points for pointing (npi) me in the right direction.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.