Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Packard Bell Upgrade Assistance

Posted on 1998-08-17
8
Medium Priority
?
357 Views
Last Modified: 2010-04-12
I'm trying to upgrade a friend's Packard Bell Legend 695 Supreme computer system.  It didn't have a sound card or CD rom.  He wanted the hard drive reformatted so that went fine.  The problem is trying to get the CD rom installed and working properly so I can install Windows 95 and his new sound card drivers.  There is only 1 IDE spot on his motherboard which his hard drive is using.  I picked up a dual ribbon cable to hook up his hard drive and his CD Rom to the same IDE slot.  I went into the Phoenix bios 1.03 but can't find where I can make the CD Rom a primary slave drive.  The only thing in his bios SETUP program is a place where you can configure two hard drives.  If anyone has any suggestions for configuring his CD Rom I'd sure appreciate it.  Thank you.
0
Comment
Question by:Smitty103097
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 1

Expert Comment

by:Cooler
ID: 1122983
Most CD ROM drives are configurable without changing BIOS settings. There should be a jumper setting on the drive itself which sets
    whether it is a slave or master drive.
0
 

Author Comment

by:Smitty103097
ID: 1122984
I've tried putting the jumper in all 3 positions on the back of the CD Rom with negative results.  The system continues to say no valid device driver selected.  Here is the setup:

The hard drive and CD Rom and connected together into a single IDE slot on the motherboard.

The jumper on the rear of the CD Rom is on SL (slave)

I ran the CD Rom setup disk from A:

System was rebooted and a message says:
"C:\SAMSUNG\MSCDEX /D:SSCD000  
Device driver not found:  'SSCD000'  
No valid CDROM device drivers selected"

I hope this helps.

0
 

Expert Comment

by:bedhead
ID: 1122985
There are jumper settings on the back of most hard drives also.  You should make sure the hard drive is set as Master and not single.

Also, make sure driver files have all been stuck in the SAMSUNG directory.  I was having a similar problem installing drivers for a new cd-rom, the setup program didn't copy the files into a the directory where the path it had told it to look for the driver.  I had to manually copy the mscdex file into the right directory.

0
Sign your company up to try the MB 660 headset now

Take control and stay focused in noisy open office environments with the MB 660. By reducing background noise, you can revitalize your office and improve concentration.

 

Author Comment

by:Smitty103097
ID: 1122986
I just check the jumpers on the hard drive and it is set as "stand alone".  Do I need to make set them for "master" instead if I'm going to have the CD Rom on the same ribbon cable?

0
 
LVL 10

Expert Comment

by:MasseyM
ID: 1122987
Make sure the master is at the middle position in the ribbon... Kinda dumb, but that worked one for me... Attach the CD to the end...

0
 
LVL 1

Expert Comment

by:BlackDeath
ID: 1122988
yo, smitty:

a) HD jumper 2 "master" and CD jumper 2 "slave" OR
b) HD jumper 2 "cable select" and CD jumper 2 "cabler select" and HD in the middle and CD at the end of cable (cable select mostly marked as c/s
)

und in your config.sys is a line
"device = ...\atapi_cd.sys /d:SSCD000"
where SSCD000 is referring to autoexec.bat's:
"mscdex /d:SSCD000"
(must not b atapi_cd.sys)

if these device descriptors r not the same, mscdex can't connect 2 the device specified as SSCD000, because there's no driver with that name installed...

was that it?

Black Death.


0
 
LVL 12

Accepted Solution

by:
Otta earned 300 total points
ID: 1122989
> I just check the jumpers on the hard drive
> and it is set as "stand alone".
> Do I need to make set them for "master" instead
> if I'm going to have the CD Rom on the same ribbon cable?

Yes.  

Since you want the CD & the disk to "share" the IDE channel,
using "stand-alone" is incorrect.

0
 

Author Comment

by:Smitty103097
ID: 1122990
That was it!   The entire problem was in the jumper settings on the hard drive.  Unbelievable.  Thanks again guys.  You were all very helpful.
0

Featured Post

Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I use more than 1 computer in my office for various reasons. Multiple keyboards and mice take up more than just extra space, they make working a little more complicated. Using one mouse and keyboard for all of my computers makes life easier. This co…
This is about my first experience with programming Arduino.
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…
Sometimes it takes a new vantage point, apart from our everyday security practices, to truly see our Active Directory (AD) vulnerabilities. We get used to implementing the same techniques and checking the same areas for a breach. This pattern can re…

598 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question