Searching for A:\ as Win98 shuts down

When I come to shut down Win98 my hard drive searches the A:\ and it ends up making this squeaky sound, which I'm sure can't be good for it.  Please can anyone tell me why this is happening and what I can do to stop it.

Thanx
JKF
JKFAsked:
Who is Participating?
 
gpipesConnect With a Mentor Commented:
Try looking in the help it will provide you with the information.

Regards

Gav.

0
 
gpipesCommented:
This happened after I install Mcaffee Viruis Scan that comes with the Plus pack.
You can change it in the options.

0
 
smeebudCommented:
LKF,
Please have a look at
http://support.microsoft.com/support/kb/articles/q187/6/02.asp

Or http://www.geocities.com/~budallen/
"Windows 98 Section"
"Top Articles for Windows 98"

Regards
Bud
http://www.geocities.com/~budallen/
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
smeebudCommented:
Floppy Disk Drive Performance Changes with OSR2 and 98
http://support.microsoft.com/support/kb/articles/q153/0/50.asp
The information in this article applies to:

Microsoft Windows 95
Microsoft Windows 95 OEM Service Release 2
Microsoft Windows 98


SYMPTOMS

With OEM Service Release 2 (OSR2) or Windows 98 installed, one or both of the following symptoms may occur:

Floppy disk drive access time may seem to increase.
Floppy disk drives may make an unusual sound at shutdown.

CAUSE

OSR2 and Windows 98 are designed to increase the number of reads per track in one pass for floppy disk drives, increasing floppy disk drive access
time. This increases read performance and prevents possible data damage writing back to floppy disks.

Some anti-virus software and disk tools access the floppy disk drives at shutdown. With the increased floppy disk sectors read, software accessing
floppy disk drives at shutdown may produce an unusual sound.
The information in this article applies to:

Microsoft Windows 95
Microsoft Windows 95 OEM Service Release 2
Microsoft Windows 98

SYMPTOMS

With OEM Service Release 2 (OSR2) or Windows 98 installed, one or both of the following symptoms may occur:

Floppy disk drive access time may seem to increase.
Floppy disk drives may make an unusual sound at shutdown.

CAUSE

OSR2 and Windows 98 are designed to increase the number of reads per track in one pass for floppy disk drives, increasing floppy disk drive access
time. This increases read performance and prevents possible data damage writing back to floppy disks.

Some anti-virus software and disk tools access the floppy disk drives at shutdown. With the increased floppy disk sectors read, software accessing
floppy disk drives at shutdown may produce an unusual sound.
0
 
ktownsendCommented:
This is an option of 98 on shut down.  I'll let you know how to disable it.

Keith
0
 
smeebudCommented:
Troubleshooting Shutdown? Disable Fast Shutdown

Disabling fast shutdown is necessary when you are troubleshooting shutdown problems in
Windows 98.

When you shut down Windows 95/98, all device drivers are uninitialized. When fast
shutdown is enabled in Windows 98, device drivers are not uninitialized. This results in a
faster shutdown. Fast shutdown is enabled by default.  This feature is incompatible with
some hardware devices and can cause your computer to stop responding if these devices
are installed.

To disable fast shutdown, follow these steps:

1.Click Start, point to Programs, point to Accessories, point to System tools, and then click
System Information.

2.On the Tools menu, click System Configuration Utility.

3.On the General tab, click Advanced.

4.Click the Disable Fast Shutdown check box to clear it, click OK, and then click OK
again.

5.Click Yes when you are prompted to restart your computer.

Regards
Bud
http://www.geocities.com/~budallen/
0
 
JKFAuthor Commented:
I want to accept GPIPES answer, but doesn't know how.
0
 
smeebudCommented:
So it was Mcafee???

Regards
Bud
http://www.geocities.com/~budallen/
0
 
JKFAuthor Commented:
Yes it was McAfee.  On my computer it automatically set itself to check the A:\ on startup and shutdown.  I just disabled the shutdown option.  Thanks for your help though.  It was appreciated.
0
 
JKFAuthor Commented:
For anybody looking at this question.  Please go to 'Question History' for the GPIPES answer I liked.  And that goes well with the explanation I gave to Smeebud.  But thanks anyway to all the experts that spent time working on my problem.

Eggee
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.