Solved

MAIL Problem (ELM and Pine)!!!

Posted on 1998-08-18
6
291 Views
Last Modified: 2012-05-04

 "Waiting to read mailbox while mail is being received: attempt #2" -- This is the message I get from ELM when I try to read my mail from ELM and Pine does not respond at all. A similar problem happened months ago and somebody told me that some kind of lock file is stored somewhere that prevent you from reading the mail. Where is that file? I can read/write on the file /var/mail/myusermailfile and the "from" command gives right output. What should I do?
0
Comment
Question by:elvaaa
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 51

Expert Comment

by:ahoffmann
ID: 1637808
Check   /usr/tmp   /usr/tmp/.pop
0
 

Author Comment

by:elvaaa
ID: 1637809

So far there is nothing called .pop. I tried to search the entire tree but in the system there are security permissions that will not let you 'ls' directories but you can open/create your own files. It is not that 'ls' is corrupted but there some security measures I have seen during the last months in this system. I can create a file in /var/mail but I can not list contents of this directory for example. I tried to do my ls from a C apps but no luck. 'find' returned the same results. In /tmp or /usr there is no dir/file called .pop ... So what is next ...
 
0
 

Author Comment

by:elvaaa
ID: 1637810

 OH!!! Damn it!! Please it is my fault. I probably deleted the inbox/sent_items files of elm. This time Pine worked just fine. What are files ELM uses and where? I believe there is NO lock file.
 
0
Don't Cry: How Liquid Web is Ensuring Security

WannaCry is just the start. Read how Liquid Web is protecting itself and its customers against new threats.

 
LVL 51

Expert Comment

by:ahoffmann
ID: 1637811
$HOME/.elm/*
$HOME/.pinerc
0
 

Author Comment

by:elvaaa
ID: 1637812
yes ahoffmann you were right. Good answer. Please claim now your points and thanks.
0
 
LVL 51

Accepted Solution

by:
ahoffmann earned 20 total points
ID: 1637813
ls -la
might help, sometimes ;-))
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

rdate is a Linux command and the network time protocol for immediate date and time setup from another machine. The clocks are synchronized by entering rdate with the -s switch (command without switch just checks the time but does not set anything). …
In part one, we reviewed the prerequisites required for installing SQL Server vNext. In this part we will explore how to install Microsoft's SQL Server on Ubuntu 16.04.
Learn how to navigate the file tree with the shell. Use pwd to print the current working directory: Use ls to list a directory's contents: Use cd to change to a new directory: Use wildcards instead of typing out long directory names: Use ../ to move…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question