We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

NT RAS

lbotha
lbotha asked
on
Medium Priority
368 Views
Last Modified: 2013-12-23
Using NT 4 with SP3 and Ras installed, when a windows 95 client connects to the RAS server via DUN, the ras authenticates the user logon credentials and a "Network dialog box" appears asking for a username and password to gain access to the network.  At this point the error "No domain controller was found - you will not be able to gain access to some resources".  If you quit at this point from a dos box you can ping the servers on the lan, and do name lookups, you can even map a drive to a share on one of your servers, but threw network neighberhood the error "unable to browse the network" occurs.

The configuration is as follows :

Client
windows 95 osr2 released by ibm
updated ras2upd.exe installed.

Server
NT 4 SP3 with a USR Courier V Everything modem
My server also acts as my Primary Wins Server
Make use of DHCP to get ip addr


Solutions already tried
Hosts and lmhosts on client
static mappings on server
dedicated and dhcp addr on client
latest firm ware for adapter, client software, pcmcia socket drivers

please help
Thanx
Louis
Comment
Watch Question

bbaoIT Consultant
CERTIFIED EXPERT

Commented:
M$KB Q108738 relates your problem.

To work around this problem:
 
1. In the NCP/RAS/Configure/Advanced dialog box, make sure the Entire Network option is selected.
 
2. Make sure the non-networked (home) computer is a member of the domain or workgroup of the network where it is called from.
 
3. In the NCP/Add Adapter dialog box, select the Microsoft Loopback driver, and then choose Install.
 
   -or-
 
   Install an additional network card and driver (in addition to RAS).
 
NOTE: You now have a fake network and options in File Manager and other applications appear to be active and functional, but are not functional unless you are having a RAS session to another machine.

Commented:
When did you install SP3...Before or after Ras Installation. I just had this problem and found that if I reinstalled the service pack the problem went away.You might want to try this

Author

Commented:
The information given by bbao's did not resolve the problem.  Will try jkb2 answer.  Maybe it works.  

Anybody else , with any suggestions ?

Thanx
Louis
If you are using Client for Microsoft Networks, make sure that logon to NT domain is checked and that a valid domain is listed.  Do not enter a password in the dial-up connection screen (the one with the connect button).  When the connection is made, the RAS server will prompt with a logon box similar to the one used when you are hard wired to the network.  This may occur twice.  If it does just enter it in twice.  If the no domain server message appears, click cancel and it will prompt you again.  I hope this helps.
When the Win95 client connects to the RAS server, jump to the RUN WINIPCFG and let us know what it says.  If your DHCP is working correctly you should not see anything like what you see, so I suspect it is not working.  Make sure you click on MORE and tell us everything you see.
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Commented:
You know I had a lot of silly grief with RAS. After SPK3 they released "SteelHead" the new RAS component for NT.
 It's file name is mpri386.exe, much more stable and works a lot better than any of the previous attempts by MS's NT staff. You should take a look at it...it setup very easily and with little or no grief. During the install you'll want it to do BOTH incoming calls AND  LAN ROUTING.

Author

Commented:
The information obtained from winipcfg is correct - except for the DHCP server which is 255.255.255.255

How about installing file and print sharing ?

Somebody says this could maybe solve the problem.
You have already accepted an answer so this closes this question.

The 255.255.255.255 is correct for a DHCP client.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.