• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 209
  • Last Modified:

volume of connecting sounds of modem

I have windows95 and windows98-my modem speaker volume seems to have gotten quite a lot louder...where is this adjusted..there is an area which appears to be dimmed/greyed out in modem properties-is that where it is controlled-how do I get rid of the geyed effect to make it live?
0
baggsh
Asked:
baggsh
  • 2
  • 2
  • 2
  • +1
1 Solution
 
waynebCommented:
It is greyed out because your using a generic driver for you modem and not the driver for the modem it self, the generic driver will allow the modem to function but not give you advanced options.  Install the proper driver for your modem and the slider will appear and not be greyed out.  What modem do you have I can help you find a driver for it.
0
 
joe_massiminoCommented:
You may also control your modem speaker by adding the command to lower the speaker volume, or turn it off.  This is done in your modem setup by going to properties, connection, advanced, extra modem settings. Add the ATL1 comand there, or ATL0.
0
 
shintinsdas87Commented:
do the following:
1. go to dial-up networking
2. right click on your ISP
3. click properties
4. you will find what modem you are using; click configure
5. here you will see what says 'speaker volume'
6. adjust appropriately

now, do this:
1. click start
2. settings
3. control panel
4. double click on modems
5. choose your modem
6. click properties
7. now, you will see the same box as in DUN
8. adjust volume where indicated

i hope this helps
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
baggshAuthor Commented:
Thanks I will give it a try and get back to you if not succesful Thanks
0
 
baggshAuthor Commented:
Thanks but unfortunately shintansdas87 did not help-it was greyed out in both places!!! but I think that a subsequent answer will help me...many thanks.
0
 
joe_massiminoCommented:
If he didn't help you, why did you award the points to him?  I'm confused, maybe you menat to say that shintansdas87 did help you, so you awarded him.
0
 
shintinsdas87Commented:
one other thing you can do is (internal?) just turn the speakers off
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

  • 2
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now