Solved

Multiple User Account on one PC

Posted on 1998-08-21
4
203 Views
Last Modified: 2010-04-08
Hello, I need to have two user accounts on one computer. Have one user log into the network, but allow the user  access to both accounts. I'm using outlook 97 running on a microsoft exchange server. so far I've created two profiles, each with its own .pst file, the server sees both accounts, but on sending e-mail...only the user who logged in can see he's e-mail, the other user cannot...in order for the second user to see his e-mail he would have to reboot the PC and log in as a new user, and thats what I want to avoid. can someone please help.

TIA, Jovix.
0
Comment
Question by:Jovix
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 4

Expert Comment

by:mcix
ID: 1621436
In Outlook 97,

1. Goto Tools Options
2. Select the General Tab
3. In start-up settings, Select Prompt for profile being used.

This may or may not work for what you want to do.


0
 
LVL 3

Accepted Solution

by:
TSauer earned 50 total points
ID: 1621437
Give both accounts the permission to open each other mailbox in the Admin Programm of Exchange.
Do the changes like mcix suggested
Goto Service\Option\Exchange Server\Advanced Options
Select for each account the other account to be displayed additional.

Both can now read their EMails when the other account is logged in, but to answer with their original mail address they have to stop outlook, and to start with their own profile
0
 
LVL 4

Expert Comment

by:mcix
ID: 1621438
Jovix,

What did you do to fix the problem?
0
 

Expert Comment

by:datap
ID: 1621439
I have a similar issue but am trying to avoid rebooting. We have a generic login to Netware and NT first, then two or more profiles on a PC. I want to be prompted for which profile then have to enter username and password to validat on NT for access to Exchange. All PC's are Win95 with Office 97 but some have the option under Control Panel, Mail & Fax, Outlook Properties, Exchnage Server, Advanced to Use Network Security During Logon - and others have a drop down box to choose from. I can't figure out what causes the two different options. If the Use Network Security box is there and checked, unchecking it allows me to do what I want. If the nachine has the drop down box I can't do it and each user has to reboot and login to access their account. Any Ideas?
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

622 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question