• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 346
  • Last Modified:

freakin' Packard Bell w/built in modem

I just purchased a 56K modem. Now, how do I get my Pentium 75 (clocked to 100mhz) to recognize the new modem, which it doesn't, and disable the factory modem/soundcard combo card? I plugged it in (the new modem) and went to go online, but no go. No dial tone.
0
gfdgary
Asked:
gfdgary
1 Solution
 
gfdgaryAuthor Commented:
please help!!
0
 
raider187Commented:
Dude, Time to by a Sound Blaster :-)  git rid of the entire thing...   that is the best thing that you could do for yourself, I would  be glad to help you install you "NEW SB" for  0 points I just went through this whole ordeal with a friend and vowed NEVER to do it again.  it you can't afford to do this, disable any exesisting com ports and change your modem to work on that port,  good luck...
0
 
rmarottaCommented:
gfdgary,
If the present proposed answer does not solve your problem, please select "reopen the question to other experts" from your list of options.  Do NOT select a grade unless you want to close the question and award your points.
You do not have to accept any answer proposed to you until the problem has been solved to your satisfaction.

Leave the PB modem installed as it was.  You can have two modems installed in your system. (using different resources)

1) Is the new modem Plug N Play, jumper configurable, or both?

2) Is your BIOS PnP aware?

Regards,
Ralph
0
Meet the Family that is Made for Collaboration

The TeamConnect Family product group as part of the Sennheiser for Business Portfolio comprising high-quality, technically well-conceived meeting solutions for business communication – designed for any meeting room and any meeting situation.

 
gfdgaryAuthor Commented:
to easy to 'discard and replace', and finances are very limited. BIOS is PnP, but does not auto config the new modem, instead, gives conflict of COM ports. This seems like an easy fix, but I've tried messing with BIOS settings and nothing worked. I apparently need a 'hands holding walk thru' to disable this soundcard/modem combo thing. There's gotta be someone else who has gone thru' this and survived the ridicule of owning a PB
0
 
jamie56Commented:
Try making sure 'PNP Aware OS' setting is Yes (if there such a setting in your BIOS.) Next, if the new modem is an internal one it probaly wants to be set up as COM2 (hence the conflict message) in which case disable the on board COM2 port. If it is an external modem then on board COM2 must be enabled.
0
 
rmarottaCommented:
I suggest you remove the new modem and get the system back to where it was, operating without conflict.
Then, we can "walk you thriugh" setup of the new modem by adjusting settings as necessary.
If you continue plunging around compounding one error after another, you will have an Excedrin-type problem, requiring a lot more time to correct.
Regards,
Ralph
0
 
gfdgaryAuthor Commented:
I have removed the modem and returned the system to original prior to messing around. My BIOS has COM A with choices to set the address (COM 2, 2F8h, IRQ 3, etc. thru' COM 4 and DISABLE) and Modem/COM B: AUTO (which will supposedly auto config port or give you the choice of COM 1-4 and matching addresses, or DISABLE). I don't know what to disable, and what to enable. That's why I'm here seeking much needed help. Jamie dangled the carrot, but I need to be lead to the water.
0
 
icsCommented:
I also have a Pacakrd Bell and had the same problem you did. My solution was to install the new modem on COM4, IRQ3 (you might have to set the modem with the jumpers) then I went into the device manager (control panel, system) and in the "Device Usage" box (near the bottom) I UNCHECKED the "Original Configuration" button and rebooted my computer. It has worked fine ever since. Also I did not remove any settings for the modem/soun card. My modem properties list two modems but only the new one works.
0
 
gfdgaryAuthor Commented:
ics answer was quite good. I would like to know his BIOS settings with the original sound/modem card and the new internal card COM A and COM B/MODEM.

Thanks for the great help.
gfdgary@aol.com
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now