We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Thumbnails of .JPGs won't display in my Explorer.

Medium Priority
418 Views
Last Modified: 2013-12-29
For some reason, though .BMPs and .GIFs display perfectly well in folders where the "display as web page" option is enabled, my explorer won't display thumbnail views of .JPGs.  Any ideas?  Will fiddling with the file associations or editing the registry fix this, or is the problem more obscure?
Comment
Watch Question

Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Commented:
Agkozak,

Reject the current answer, and I'll re-post this as an answer...

The reason for .jpg not having thumbnail is you remove and re-create the .jpg file association.  This can happen if you install Netscape or any type of video editing apps.

To fix this, at Start>Run type: regsvr32.exe /i shdocvw.dll

Author

Commented:
Ms. Kayter's analysis of the problem is a good one;  the .JPG extension was originally associated with MSIE in my registry, and I wondered if restoring it might work.  I do, indeed, have it associated with a graphics viewer (LViewPro), and was hoping that I would see thumbnails in the left margin of the folder, as I did with .HTML, .GIF, .TIF, .BMP, etc.

I was, however, intrigued by larbel's suggestion, and gave it a whirl.  It worked!  what I cannot understand, however, is what in fact it was that he had me do, or why it worked -- I cannot see any noticeable change to the file associations, either as view through "My computer" or as view in the registry.  Would you mind explaining to all of us why your suggestion worked?  I ask this out of extreme curiosity.  I do suspect you're right that some application or other mucked around with the system without telling me (I HATE that).

Thanks so much, everybody!  It's good to feel that one's computer is not unnecessarily crippled.

Yours,

A. G. Kozak

Commented:
Thanks for the points AG, but they should have been awarded to larbel, who provided the correct answer (as a comment). I posted a message in the customer service area requesting that EE reassign the points to larbel.

Glad you found a solution...

Colleen

Author

Commented:
Thanks!  You both did a good job, and I'm still new to the whole "points" system -- I'll have to read up on it now.

Commented:
My answer were digged from MSKB a while back, I can't recall the exact article number...  But this is the fix according to MS.
The only way I have to add points to an experts account is to post a question for them to answer and then I can grade.  Look for a new question in this topic area directed to you larbel.

agkozak
For your future reference, when you go to grade a question, make sure that the proposed answer is by the expert you want to receive the points for your question.

If the proposed answer is not by the expert you want to receive the points, then choose the option below the question to reject the current answer and post a comment requesting that the expert you want to receive the points post an answer.

Linda Gardner
Customer Service @ Experts Exchange
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.