File Sharing

Trying to network G3 to Performa 6400 via AppleTalk. Performa does not display in the Chooser. Have turned on AppleTalk both machines, LocalTalk adaptor plugged into G3 printer port, 2 phone cables from there to: Performa 6400 (adaptor there has terminator and 9-pin plugged into printer port) and other to Laser printer and again terminated. File sharing is on and both computers have owner name, password and computer name. Am I missing something?
woodsyAsked:
Who is Participating?
 
TheHubConnect With a Mentor Commented:
Go to the TCP/IP Control Panel. Configure manually:
AppleTalk (MacIP) <- Pull down menu
192.0.0.1 <- IP addr of 1st machine
192.0.0.2 <- IP addr of 2nd machine

Go to the Appletalk Control Panel. Make sure that the port selected for AppleTalk to use is the one your cables are using.

If you still have trouble, you may need to upgrade the AppleShare extension on the Performa to 3.7.4. The upgrade includes upgrades for other resources like Chooser and can be found here:
ftp://ftp.info.apple.com/Apple_Support_Area/Apple_Software_Updates/US/Macintosh/Networking-Communications/AppleShare_Client/

AppleShare 3.7.4 ships with MacOS 8.1, so you might just want to upgrade your Performa to MacOS 8.1...it'll be happier anyway.

-good luck
0
 
wodCommented:
buy a real pc
0
 
jkjungCommented:
Comment to wod:
  You want to make woodsy's life more complicated?

--MikroData
0
 
woodsyAuthor Commented:
Trying to network G3 to Performa 6400 now via Ethernet! Installed PCI card in Performa. Have a 5 port 10Base-T hub and all twisted pair cables. Have the G3, Performa and Laser printer on the network. Everything works fine except Performa does not display in the G3Chooser. File sharing is on and both computers have owner name, password and computer name. I tried to access the G3 from the Performa and it works like a charm!  Moved files to the G3 (slowly but it worked) Why won't it work the other way? I appreciate any help you can offer. Thank you!
0
 
jkjungCommented:
Hmmm...same problem...
Zap the PRAM on both Macs.  Then, change settings back:
  AppleTalk:  Active & via Ethernet
  File Sharing:  on

If this doesn't work, then delete all file sharing preferences from the Preferences folder of the 6400.  Restart your Mac (and reset file sharing settings).  (I believe this will work.)

--MikroData
  Apple Demonstrator for iMacs and Mac OS 8.5
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.