Solved

Standby option in Windows 98 does not work

Posted on 1998-08-24
9
159 Views
Last Modified: 2013-12-28
I have purchased a Pentium 400Mhz from Gateway 2000 a month ago and I have not stopped from having problems.
Here is the latest: if I select the Standby option or if I go to Power Management and set Standby to anything rather than "never", once I have reactivated the system, it lets me move the cursor. However, as soon as I click on an icon, the PC locks up. Any idea?
I was told by Gateway that there is a compatibility issue between Windows 98 and the Pentium II motherboard and that they were waiting for a fix from Microsoft.
0
Comment
Question by:emmle
9 Comments
 
LVL 7

Expert Comment

by:dankh
ID: 1644159
Emmle,

   Join Mr. AGK.  He also has a problem with APM on his GateWay.  
0
 
LVL 7

Expert Comment

by:dankh
ID: 1644160
Emm,

  It is a long shot, but give this a try:

This problem can occur if all of the following conditions exist:

You use the keyboard or a power management timer to put your computer into Standby mode.
An MS-DOS Prompt window is open when your computer goes into Standby mode.
Your computer uses Advanced Configuration and Power Interface (ACPI) features.

RESOLUTION
To work around this problem, press ALT+TAB to resume your computer from Standby mode.

0
 
LVL 3

Expert Comment

by:varun071898
ID: 1644161
See if a newer BIOS is available and that you are not utilising
any BIOS features for power saving.
0
The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

 
LVL 7

Expert Comment

by:dankh
ID: 1644162
EMMLE,

   Try disabling your auto cd running for audio and data.  There is a known problem with some CD roms conflicting with standby mode.  

To disable both the automatic running of CD-ROMs and the automatic playing of audio CDs, follow these steps:


In Control Panel, double-click System.

Click the Device Manager tab.

Double-click the CD-ROM branch, and then double-click the CD-ROM driver entry.

On the Settings tab, click the "Auto Insert Notification" check box to clear it.

Click OK or Close until you return to Control Panel. When you are prompted to restart your computer, click Yes.

To disable only the automatic playing of audio CDs, follow these steps:

Double-click My Computer.

On the View menu, click Options.

On the File Types tab, click AudioCD in the Registered File Types box, and then click Edit.

In the Actions box, click Play, and then click Set Default.

Click Close, and then click Close.

0
 
LVL 7

Expert Comment

by:dankh
ID: 1644163
EMM,

  Sorry, i meant to offer that as a comment, not answer.  :)
0
 

Author Comment

by:emmle
ID: 1644164
dankh,
Thanks for your time. I have tried to switch off the auto CD running option but it only made things worth as I was not even able to move the cursor in order to click on a icon. This time the PC locked up straight away.
0
 
LVL 1

Expert Comment

by:henckens
ID: 1644165
Do you know of what brand your motherboard is ? If it is an Asus P2B mainboard, I might have the solution.  The system locks up because it's a buggy flash software version, you can get the upgrade your flash eprom using the website of asus (http://www.asus.com).  It never failed again with me after the upgrade.
0
 
LVL 2

Expert Comment

by:harley47
ID: 1644166
There are also drivers that can cause your problem.  Awhile back soundblaster had a similar problem with there drivers.  It seems that the drivers are not correctly initialized upon wake up!  with my computer if I put it into standby my soundcard won't work until I reboot.  Make sure you have all of the latest drivers for all of your hardware.  Also let us know if there are any devices listed under "other devices" in the device manager.  Or if there is any yellow ! marks in the device manager.


Regards
Bill
0
 
LVL 7

Accepted Solution

by:
dankh earned 100 total points
ID: 1644167
Emmle,

    It seems that Gateway has been singing a lot of songs about waiting for MS to issue a fix for 'their' computers.  I don't think that will happen.  There have been numerous instances in this forum where no experts could provide an absolute answer when it comes to GAteway's machines and power management.  

And it appears as though only Gateway systems have this problem, and MS will not issue a fix.  When you think about it, does MS really care if Gateway computers have problems with their OS??  I think Gateway is buying time with their customers by passing the buck to MS.  In the end, it will be Gateway who issues the fix, not the maker of windows.  

If you feel this answer is not worthy of acceptance, please reject it and have the question deleted.  
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Recently Microsoft released a brand new function called CONCAT. It's supposed to replace its predecessor CONCATENATE. But how does it work? And what's new? In this article, we take a closer look at all of this - we even included an exercise file for…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question