How do I make Dial-Up Networking connect automatically on NT4?

When I used Win95 I could make Dial-Up Networking connect automatically.
But with NT4 I have to do it manually when I use Netscape.

How do I make Dial-Up Networking connect automatically on NT4?

It works fine when I use Internet Explorer but not when I use Netscape. And I prefer Netscape!
jflAsked:
Who is Participating?
 
Mark AertsConnect With a Mentor Commented:
Sorry, had the same problem, tried everything, this is just not possible!
0
 
jflAuthor Commented:
Edited text of question
0
 
Manfred BertlManagerCommented:
This can be configured in automatic dialing options in the RAS setup. if you want to dial up after login, simply move the dial-up icon into your startup folder.

regards,
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
jflAuthor Commented:
I use ISDN and I can not afford to be on-line all the time!
0
 
Manfred BertlManagerCommented:
if you start netscape, it should automatically bring up the dial dialog. there you can choose the auto-dial functions (i also use ISDN) and it works fine.

regards
0
 
jflAuthor Commented:
mbertl:
If I start Netscape I do not get that dialog! I only get that when I use IE.
0
 
Manfred BertlManagerCommented:
go into Dial-up network (in the Desktop-icon)
choose your server-entry and select 'other' (or options, i only have a german version, so i don't know the english words), in this menu choose 'user settings' and select register 'properties'.
check the options 'confirm automatic dial every time'
then start netscape again....

regards
0
 
jflAuthor Commented:
I did that, but it didn't help!?
0
 
Mark AertsCommented:
Go to My computer, control panel, internet, connection, select: Connect to the internet using a modem

When you select this, you netscape will make connection on starting up netscape!

Mark Aerts
0
 
jflAuthor Commented:
Hi Mark,

That works when I use Internet Explorer but not when I use Netscape...
0
 
Mark AertsCommented:
Whoops, thought it would also work for netscape, it works for almost any internet application, isn't it a setting of netscape?
0
 
jflAuthor Commented:
Mark: If so I can't find it.   :(
0
 
Manfred BertlManagerCommented:
there must be a registry-setting to control this function. i am in search for it....

regards
0
 
jflAuthor Commented:
Thanks mbertl
0
 
rlarnerCommented:
If you can, try loading RAS Server.  I do slightly remember there being an option in there to have the service auto-dial upon any network activity.  I do know that I have had my computer work with netscape before - when I get some time I will look into it for you.
0
 
jflAuthor Commented:
Where do I find my RAS Server ?
0
 
rlarnerCommented:
I believe RAS Server may only be on either the BackOffice CD or the NT Server CD, which is why I said 'if you can'.  I will try to look into it more tonight.
0
 
rlarnerCommented:
whoops.. didn't mean for that last one to be a proposed answer.  Sorry -- feel free to reject.
0
 
jflAuthor Commented:
ok I'll hold.
0
 
dbetzCommented:
been there done that....add dialup to start menu....

you are a smart dude...you like netscape....

or you can get a program like WINROUTE and have it connect when you try to do a IP function....or even wingate will do that....normally all proxy and router software will do that...

also...go to winfiles.com and find what you need there....
0
 
schmieguCommented:
RAS Server is already installed on your computer: you are using it with DUN.
Check, if AutoDialer service is running (Control Panel - Services). If not, just start the service. If NS then connects automatically, change startup of Autodialer to automatic.
0
 
jflAuthor Commented:
Remote Access Autodial Manager is running.
It is set to startup automatic.

Netscape or WS_FTP is still not connecting automatically!?
0
 
rlarnerCommented:
Well, I tried and it doesn't seem to work on my computer either.  I am sure I had it working before, but I have no idea how.  Sorry!
0
 
funkster082798Commented:
Just a quick thought, as I do not run Netscape. (although I have)
Open, Explorer/view/Internet Options/programs and make sure the box "Internet Explorer should check to see if it is the default browser" is not checked.  Then some where in Netscapes configuation settings (go through every one until you find it) there should be an option to make Netscape the default browser and or a setup dialog (a wizard or something like that)as to how the connection to the Intenet or your ISP is made.  Once you have done this reboot (just to be sure) and try it again.  If this is not the answer let me know and I will install Netscape and tell for sure what the answer is.
0
 
rlarnerCommented:
Check out:
http://www.lambsoftware.com
They have a product called Ras+ that they claims does autodial, and is shareware so you should be able to test it out.
0
 
jflAuthor Commented:
That doesn't help! Sorry.
0
 
rlarnerCommented:
Umm... which doesn't help -- Ras+, or making Netscape the default browser? ;-]
0
 
jflAuthor Commented:
I don't feel like bying software to make this work. And I tried to make Netscape the default browser and it didn't help.
0
 
girlcarCommented:
hi,jfl
If all above can't resolve your questions.
you can use a proxy server in NT.
For example microsoft proxy server 2.0
It can Auto dialup to ISP ,when your computer
have send/receive bytes requesting.It can resolve your
question about netscape browser.
0
 
jflAuthor Commented:
There must be a way to do this without installing additional software?
0
 
siouxCommented:
Use Winproxy. We use it a lot as autodialer. Look at www.winproxy.net
0
 
jflAuthor Commented:
It must be possible without installing additional software!
0
 
rareguy1Commented:
Have you tried simply configuring a dail-up networking setup to your Isp and once it is connected, then launch netscape?  Or is it that you want netscape to launch automaticly when you dail in?
0
 
rareguy1Commented:
Have you tried simply configuring a dail-up networking setup to your Isp and once it is connected, then launch netscape?  Or is it that you want netscape to launch automaticly when you dail in?
0
 
jflAuthor Commented:
Here's what I want:
When Netscape or any other program starts that needs access to the Internet I want my dail-up networking to start.
0
 
MFKCommented:
Try this. Just delete all the cacheed information in Netscape. Close Netscape. Then Start Netscape and make dial-up connection manually. Go to some site. Then hang up. Now try refreshing that page in Netscape. Do you get the dial-up dialog box ?
0
 
jflAuthor Commented:
nope
0
 
Eric BDirector of Information TechnologyCommented:
set auto dial to disable and you the dial on demand with credentials in the auto dial manager with proxy 2.0
0
 
jflAuthor Commented:
There must be a way!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.