Solved

Linux upgrade on  RedHat 5.0

Posted on 1998-08-27
7
208 Views
Last Modified: 2013-12-15
I recently installed Redhat 5.0 on my pentium machine. I would not recognize my FAT32 dos partitions (Win98). I was told to install a kernel updat rpm to solve this problem. I did install it successfully and changed my /etc/conf file to load ther newest version (2.0.35-2)

Any suggestions?
0
Comment
Question by:rutledgj
7 Comments
 
LVL 2

Expert Comment

by:JYoungman
Comment Utility
Make sure you followed the instructions in the Red Hat Linux 5.0 Errata document.  Then run
      /sbin/lilo
and reboot your machine with "shutdown -r now && exit".
0
 
LVL 6

Expert Comment

by:joe_massimino
Comment Utility
If you are using LBA you may not be able to use Lilo.  Try turning off LBA and see what you get there.   You will not do anyhtimg to the HD with this, if you can not boot, just put it back.  I removed it and everything worked fine.  Just a thought.
0
 
LVL 5

Expert Comment

by:laeuchli
Comment Utility
Well I don't know about red hat but on slakware I needed to upgrade my kernal before I could install on a fat32 partions. I think red hat has issued a new version, maybe you should upgrade your kernal.

0
Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

 

Author Comment

by:rutledgj
Comment Utility
As stated in my original question, I have loaded the Redhat upgrade rpm which updated my
kernel to version 2.0.35-2. I also tried changing HD modes to non LBA--no help.
Lilo works fine as far as booting up. It sees the new kernel. It just can't see the DATA on the FAT32 Drives. I can access the drive but can't see the data on it. The "ls" command gives me nothing.
0
 
LVL 6

Expert Comment

by:joe_massimino
Comment Utility
I have Red Hat 5.1 coming in today. I will install it on a second partition along with Win98 Fat32 on the primary. I'll let you know what happens.
0
 
LVL 2

Expert Comment

by:vx
Comment Utility
Try mounting your drive with the following command:
mount /dev/<whatever> /mnt -t vfat

Maybe this'll work

Ties
0
 
LVL 3

Accepted Solution

by:
marcelofr earned 50 total points
Comment Utility
upgrade to mount-2.7l-3

Good luck
0

Featured Post

Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

This is the error message I got (CODE) Error caused by incompatible libmp3lame 3.98-2 with ffmpeg I've googled this error message and found out sometimes it attaches this note "can be treated with downgrade libmp3lame to version 3.97 or 3.98" …
If you have a server on collocation with the super-fast CPU, that doesn't mean that you get it running at full power. Here is a preamble. When doing inventory of Linux servers, that I'm administering, I've found that some of them are running on l…
Learn several ways to interact with files and get file information from the bash shell. ls lists the contents of a directory: Using the -a flag displays hidden files: Using the -l flag formats the output in a long list: The file command gives us mor…
Learn how to navigate the file tree with the shell. Use pwd to print the current working directory: Use ls to list a directory's contents: Use cd to change to a new directory: Use wildcards instead of typing out long directory names: Use ../ to move…

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now