We help IT Professionals succeed at work.

quake II / openGL

cyberuser
cyberuser asked
on
Medium Priority
544 Views
Last Modified: 2013-12-26
hello all experts,

I am curious what are the requirements to run opengl quake II?  i was just wondering because it won't work on my computer.  any ideas / comments?

i have a pentium 233 with 48mb ram.  my video card is an ati mach 64.
Comment
Watch Question

Author

Commented:
Edited text of question
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
For Quake II to be able to use OpenGL, you need an OpenGL video card.  The ATI Mach 64 is not an OpenGL video card.  Most of the newer cards on the market support OpenGL.  You need to buy a new video card in order to take advantage of the functionality OpenGL offers.

I would recommend anything based on the newer chips, i.e. Riva ZX and Voodoo 2.
If you have any comments, please ask.  Thanks.

Author

Commented:
thanks.  ill look into a new video card.  I was thinking my computer was probably just being held back by it anyway.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.