We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Disable DDE in file associations?

Samantha022197
on
Medium Priority
5,602 Views
Last Modified: 2013-12-28
In NT-Explorer, when I try to edit an action associated
with a file type, if there's DDE enabled for that action,
I cannot remove it.

For example, I'm trying to edit the "Open" action for the
file type "GIF".

    From Explorer, View->Options
    Select the "File Types" tab
    Scroll down to "GIF Image", and select it
    Click Edit
    Select "Open" in the Actions list, and click Edit
    Uncheck the "Use DDE" box.
    Click OK

But ... it hasn't removed DDE!  Select "Open" again, and
click Edit, and you'll see that DDE is still there.
Comment
Watch Question

Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.