Solved

using both IE3.02 with a modem and telnet through a LAN

Posted on 1998-08-31
8
163 Views
Last Modified: 2013-12-16
Hello,

here's my problem :

I have a PC running under win95. This PC is connected both to an ethernet
LAN with an ethernet card an to Internet with a modem on the serial output.

I'm using K95 (telnet) to reach our computer through the LAN. We have
installed a modem to be connected to the Internet with IE3.02.

Now when I want to connect through the LAN to a computer using K95, I'm
geting  the modem screen fron WIN95 where we have to write the phone number
and the password to connect to the INTERNET. A this place, we cancel and we
can connect to our computer.

How could I avoid this modem screen ?
0
Comment
Question by:hcouaillet
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
8 Comments
 
LVL 8

Expert Comment

by:wayneb
ID: 1758092
In control panel and then internet goto the connection screen and dis select connect to the internet as needed, I believe this will solve your problem.  What is happening is you have your system configured for dial on demand so when ever you try to connect to a system that is not in his routing table then it thinks it should dial out to connect when this is not the case.

Let me know, good luck.
0
 
LVL 2

Expert Comment

by:tbaffy
ID: 1758093
You may have to go into K95 and indicate that your connection is a LAN and that it shouldn't try to dial the internet.  This type of setting is usually in each winsock application independently.


Tom
0
 

Author Comment

by:hcouaillet
ID: 1758094
- Effectively, when I diselect "connect to the internet as needed" in the connection screen to Internet, I don't have the problem any more. Unfortunately, I need this option in order to have I302 running correctly ....
- I put the correct parameters to K95, but the problem is the same ...

Thank you very much for your answers

Hervé

0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 
LVL 2

Expert Comment

by:tbaffy
ID: 1758095
you can put a shortcut to your dial-up internet connection on your desktop.  This will allow you to manually dial the internet when needed.  You can start up IE after the connection has been established.  This manual method is probably the only choice considering that the "dial internet as needed" setting is an all or nothing option.  Either you are going to dial everything automatically, or you are going to have to do it all manually.


Tom
0
 

Author Comment

by:hcouaillet
ID: 1758096
OK, Iwill take this solution.

Thank you
0
 
LVL 8

Accepted Solution

by:
wayneb earned 50 total points
ID: 1758097
In control panel and then internet goto the connection screen and dis select connect to the internet as needed, I believe this will solve your problem.  What is happening is you have your system configured for dial on demand so when ever you try to connect to a system that is not in his routing table then it thinks it should dial out to connect when this is not the case.

Let me know, good luck.

0
 

Author Comment

by:hcouaillet
ID: 1758098
I think it's impossible to solve the problem.
0
 
LVL 2

Expert Comment

by:tbaffy
ID: 1758099
hcouaillet,

Where are you at now, I am not sure what you have tried, and what you haven't.  You must do a number of things to keep the whole thing separate.

1) You must disable the "connect to internet as needed" setting.  This will put you in a manual dialing mode.

2) Put a shortcut on your desktop to your dial-up networking connectoid for your internet provider.

3) Make sure that the properties for your dial-up connection to your ISP DO NOT specify to log in to the network (the box should not be checked).  If it is then you will be logged off the network every time you dial your ISP.

4) Make sure that the bindings for Microsoft Client for Microsoft Networks and File & Printer Sharing for Microsoft Networks are NOT checked in the TCP/IP binding to your dial-up adapter.  Having these checked will make your system open to hacking while in the internet.

5) Make sure that the settings for your browser and all of your other winsock programs are set to use an existing connection.  If they are set to autodial then they will do so regardless of the "connect to internet as needed" setting.


Hope that this helps some.


Tom
0

Featured Post

Don't Cry: How Liquid Web is Ensuring Security

WannaCry is just the start. Read how Liquid Web is protecting itself and its customers against new threats.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A project that enables an administrator to perform actions within a user session context not just at the time of login but any time later on day(s) or week(s) later.
There are many software programs on offer that will claim to magically speed up your computer. The best advice I can give you is to avoid them like the plague, because they will often cause far more problems than they solve. Try some of these "do it…
As developers, we are not limited to the functions provided by the VBA language. In addition, we can call the functions that are part of the Windows operating system. These functions are part of the Windows API (Application Programming Interface). U…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question