Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 335
  • Last Modified:

Common dialog boxes display

Since I upgraded to Win98, every common dialog box such as 'File Open' or 'File Save AS' displays the sub-directories sorted by date order, in place of alphabetical order.
Is it possible to change that ?
0
jrepetto
Asked:
jrepetto
  • 11
  • 2
  • 2
  • +6
1 Solution
 
bernfarrCommented:
Have you tried clicking on the Details button (last on the right) and establishing the sort order you want. Then go back to the List button. The sort setting will remain in List mode. I'm not sure that changing the sort setting in one common dialog affects all of them.

Bernard
0
 
jrepettoAuthor Commented:
Naturally, this is working, but the change is not permanent. What I am looking for is how to store this sort option so that it affects every dialog box.
0
 
G0LIATHCommented:
Set up one folder the way you want (including list) and then go to view and select show all folders like this one.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
jrepettoAuthor Commented:
My question is not about folders, but about common dialog boxes. In those boxes, there is no "View Menu".

0
 
DannoNZCommented:
Get into one of your dialog boxes, right click on a blank space (no icon or filename) and place your mouse over arrange icons and click the item you want eg "by name"
0
 
jrepettoAuthor Commented:
DannoNZ's solution is equivalent to bernfarr's one.
The settings are changed for the current dialog box, but are not stored for all the dialog boxes.

0
 
bernfarrCommented:
You might try the suggestion at:
  http://www.annoyances.org/win95/win95ann2.html#20

I've not tested it, and it does involve installing something.
0
 
jrepettoAuthor Commented:
I have tried this utility program, but it does not work. Perhaps a specific Win98 version is needed.

0
 
jrepettoAuthor Commented:
Adjusted points to 500
0
 
ficusCommented:
There are one real way out:
format your hard drive and reinstall windows.
0
 
jrepettoAuthor Commented:
It is out of question, I would spend several days in doing that.
I think there must be some other way (registry ?).
0
 
johnsaviorCommented:
jrepetto,

This problem caused your file SYSTEM.1ST on your C:\
directory has been corrupted.

I suggest you to reinstall your WINDOWS98 following this step :
(I think this process not take time too long)

1. Prepare your Win98 CD installer or copy contain that
    Win98     CD installer to specific directory for example :
    C:\W98_INST

2. Delete file : IO.SYS ; MSDOS.SYS ; LOGO.SYS ;
    COMMAND.COM and SYSTEM.1ST on your C:\ directory

3. Move your AUTOEXEC.BAT and CONFIG.SYS on your C:\
    directory to another directory for example C:\BACK_UP;

4. Run SETUPM.EXE from your Win98 directory installer.

5. Keep your new version of file (.DLL ; .VXD ; or what ever)
     if Win98 installer ask you to replace.

6. After finished, move back AUTOEXEC.BAT and
    CONFIG.SYS from C:\BACK_UP directory to C:\ directory.

7. Reboot your PC once again.

Good Luck !
0
 
jrepettoAuthor Commented:
I followed exactly your procedure. It took me about one hour to install Windows 98 again.
But the problem is still there !!!!!!

0
 
dankhCommented:
JR,

   If you have TweakUI, open it and go to the Repair tab.  Do the repairs and see if it corrects your problem.  If you don't have TweakUI, install it!  It is a great lil program on the win 98 CD.
0
 
dankhCommented:
JR,

   If you have TweakUI, open it and go to the Repair tab.  Do the repairs and see if it corrects your problem.  If you don't have TweakUI, install it!  It is a great lil program on the win 98 CD.

0
 
jrepettoAuthor Commented:
Sorry, the problem has not been corrected by TweakUI.

0
 
RoadWarriorCommented:
*smiling*
try this, run defrag, configure it to  sort directories alphabetically then run it on all your drives
*smile*

Road Warrior
0
 
jrepettoAuthor Commented:
Adjusted points to 800
0
 
jrepettoAuthor Commented:
Does not work ...
0
 
rlippertCommented:
First off I'll assume that your folder settings also are set to "by date" as well as the common dialog boxes although this might work if they are not.
Try opening one of your folders and setting it to sorting "by name" and then when closing it hold down the CTRL key and click on the close button.  This should store that as the default window setting and help fix your common dialogs.  I just tested it and it did change the default behavior of the dialogs.  Let me know how it goes...
0
 
jrepettoAuthor Commented:
Well done, rlippert ! It is working. I am very happy, since that problem has been annoying me for several months.

You have deserved the 800 points ...
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 11
  • 2
  • 2
  • +6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now