Setting up RRAS/VPN's...

I have installed RRAS successfully on a server on our LAN. It has two NIC's, one for our LAN, and one connected to our frame relay router.

I can connect to the RRAS server from with NT Workstation 4.0 (by the way, the RRAS server is on NT Server 4.0), however, I lose my Internet access when connected. If I disconnect from the RRAS server, my Internet access comes back.

Do I have to specify somewhere on the RRAS server that all machines connected to it and requesting Internet access should gain that access through our router on our LAN? Is there something else involved?

Thanks!
LVL 1
loyaliserAsked:
Who is Participating?
 
dtbagleyConnect With a Mentor Commented:
O.K. so you're setting up a PPTP connection to the RRAS.  A good way to find out if your packets are being routed correctly, and find where they are being lost, is to ping through your path.  First ping the WAN NIC on the RRAS machine after you have established the PPTP connection.  If you get a response ping the next hop (the frame relay device), and so on and so forth.  When you find where the packet is getting lost you go to that device and fix the route.  Now the most likely place that the packets are getting lost is between the WAN NIC and the Dial-up on the RRAS server.  On the RRAS server you can bring up the Routing and Remote Access Dialog and add routes to specific interfaces (NICs and WANs(PPTP)).  By the way any information really should include more points.
0
 
dtbagleyCommented:
In this situation are you dialing into the RRAS at the same time you have a LAN connection to the RRAS server?  I haven't proven this with a packet sniffer, but it appears the lastly established network is the first to be tried for outgoing packets.  There may be a problem with your routes for dial-ups on the RRAS machine, and therefore you are not getting the internet bound packets through when you  workstation sends over the improperly configured dial-up connection.
0
 
loyaliserAuthor Commented:
This is what happens... I connect with my ISP at home, then connect with the RRAS server. After this point, I lose all Internet access. When I hang up with the RRAS server, Internet access is restored.

When connected to the RRAS server, I can access the LAN on which the RRAS server resides just fine.

If there is a problem with my routes on the RRAS server, where do I set them, and on which NIC (the LAN NIC or WAN NIC)?

Thanks!
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
loyaliserAuthor Commented:
This is what happens... I connect with my ISP at home, then connect with the RRAS server. After this point, I lose all Internet access. When I hang up with the RRAS server, Internet access is restored.

When connected to the RRAS server, I can access the LAN on which the RRAS server resides just fine.

If there is a problem with my routes on the RRAS server, where do I set them, and on which NIC (the LAN NIC or WAN NIC)?

Thanks!
0
 
loyaliserAuthor Commented:
Thanks... I will try this and see if it works.
0
 
nigel80131Commented:
Not sure about win NT4, but I know in Windows 2000/XP there is a setting which instructs your machine to use the default gateway that is pushed down from the machine your vpn is connecting to. (providing dhcp is used)

This setting can be disabled in win2k/xp by going to the properties of the dialup/vpn connection, then to networking, then to the properties page of TCP/IP, then to advanced, and under the general tab you will see the option - Use default gateway on remote network. I found that if you disable that you can access machines on your remote network and also get on the internet still.

As I said above, I'm not sure how relevant this is to windows NT4, but I hope you can apply some of it and work the rest out.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.