Solved

What did I kill?

Posted on 1998-09-03
17
218 Views
Last Modified: 2010-04-26
null
0
Comment
Question by:dlatki29
  • 5
  • 4
  • 2
  • +5
17 Comments
 

Expert Comment

by:rmolihna
ID: 1124389
Go into the BIOS when it gives you the error message with memory fault error. Make sure it sees the memory and the save the configuration and settings. Your Dad's machine should boot up properly at this point. If not, then the memory you found is not compatible and should be removed. Then follow the same procedure that I told you at the beginning to ensure that the BIOS sees the memory.
0
 

Author Comment

by:dlatki29
ID: 1124390
I've already removed the new SIMMs after concluding they wouldn't work.  But, even with only the original SIMM, the computer is dead.  The BIOS did recognize the new memory, but aside from the first attempt at booting, I don't get an error message, the computer just locks up after the memory test and the BIOS copyright message.
0
 

Expert Comment

by:Razel
ID: 1124391
Did you put all three of the simms in together?  Did you try taking out the original simm and putting in one of the others?
0
Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

 
LVL 2

Expert Comment

by:warmcat
ID: 1124392
When the PC locked up with trying the new SIMMs, it may well have crapped over the contents of the CMOS RAM used to store BIOS configuration data, including the chipset settings.  I seem to recall there was usually a jumper, or a key to hold down during power up (INS?  DEL?  on some BIOSs) to reset to the factory defaults.  If there is a jumper to disconnect the battery from the CMOS do so and leave it for an hour before trying to power it.

When you say 'dead'.... I assume you mean blank screen, no clicks or beeps.

0
 

Author Comment

by:dlatki29
ID: 1124393
Like I said, I tried all possible combinations of SIMMs.  When I say dead, I mean that I get the #9 bios message from the video card, then I get the POST screen from the main BIOS, it runs through the memory test (pausing for about a second at the 640K point), then I get the BIOS copyright message and it stops.  It doesn't attempt to boot from either the floppy drive of the hard drive.  It doesn't beep.  I'm going over there tomorrow, so I'll try resetting the factory defaults and see what happens.
0
 
LVL 2

Expert Comment

by:ryans
ID: 1124394
Some of the older pentium motherboards do use a "single chip per bank" configuration.

Have you tried "reseating" the original SIMM chip?
0
 
LVL 2

Expert Comment

by:ryans
ID: 1124395
Do you get any kind of "post diagnostic" beeping?  If so, reseat everything (video card, memory, etc).  If you don't hear anything, make sure the power connectors on the motherboard are correctly/securely connected as with the seating of the CPU.  Other than that, hopefully the motherboard was not damaged from the installation attempt (cracked traces).  Just another possibility.
0
 

Expert Comment

by:patrickk062498
ID: 1124396
Quite possibly a silly suggestion, but did you (or the Bios, for that matter) un-disable the Memory Parity Check?  Perhaps re-disabling it will return the machine to its original configuration?
0
 
LVL 2

Expert Comment

by:warmcat
ID: 1124397
dlatki,

Those symptoms are compatible with a trashed CMOS.  In that scenario the BIOS is keeling over dead at the point that it loads the chipset registers with the parameters for bus speed, DRAM wait states, and so on.

It'll be interesting to see if resetting the CMOS via the BIOS setup screen makes any difference.

I'm not sure what it means with the pause at 640K... maybe it is skipping the video/expansion ROM/BIOS region at A000:0000-F000:FFFF.  Perhaps it always did that.

Regards,

-Andy
0
 
LVL 12

Expert Comment

by:public
ID: 1124398
Pentium uses a 64 bit external memory bus. The original simm probably was 2x64. If the video display appears, you must have some good memory. Go to bios setup, and disable as much as you can. Also select slowest memory timing.
0
 

Author Comment

by:dlatki29
ID: 1124399
I really need to pay more attention when I do this sort of thing.  The CMOS setup was still intact, but I saved it again for good measure.  It didn't help.  So, while I'm sitting there pondering what to try next, two error messages appear (after a significant wait--probably a minute and a half): floppy disk failure, and hard disk failure.  I checked the motherboard connections, and I had managed to partially pull off both the floppy and hard disk connectors.  Problem solved--not checking the basics!
0
 

Expert Comment

by:patrickk062498
ID: 1124400
Hee!  I did that with my floppy drive once...almost made me tear my hair out 'cause I really really needed the info on disk, and it kept telling me the drive was not ready... :)
0
 
LVL 8

Expert Comment

by:wayneb
ID: 1124401
You should delete this ? and get your points back if the problem is solved.
0
 
LVL 2

Expert Comment

by:warmcat
ID: 1124402
I think it would be better to change the points to 0 and accept a random answer, so it is kept in the (searchable) database at e-e for the edification of others.  I know this was a valuable lesson for me to be aware that those symptoms can be down to that particular cause; I can think of a similar question a couple of weeks ago that this might well have been the answer to.
0
 

Author Comment

by:dlatki29
ID: 1124403
You might have to help me out here.  Since this is the first question I've asked, and I got some message like, "No other experts will be eligible to answer your question" when I rejected rmolihna's answer, and I don't have any options other than add a comment when I look at this question, and I do think it's a good idea to keep it searchable, how would I go about "closing" this question?
0
 
LVL 2

Accepted Solution

by:
warmcat earned 100 total points
ID: 1124404
See if this helps dlatki; if you cannot adjust the points to zero before accepting I will return your points (as you solved the question yourself)
0
 
LVL 2

Expert Comment

by:warmcat
ID: 1124405
Please see "for dlatki29" in 'General Hardware' for your points back
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Dual bridge protection 18 105
Migrate from a Blackberry Q10 to Blackberry bba100-2 2 49
UPS and BTU calculation 3 24
Determine exact dimensions of screen 5 40
This paper addresses the security of Sennheiser DECT Contact Center and Office (CC&O) headsets. It describes the DECT security chain comprised of “Pairing”, “Per Call Authentication” and “Encryption”, which are all part of the standard DECT protocol.
A clone is a duplicate copy. Sheep have been cloned and maybe someday even people will be cloned, but disk cloning (performed by the hard drive cloning software) is a vital tool used to manage and protect data. Let’s look at what hard drive cloning …
In a recent question (https://www.experts-exchange.com/questions/28997919/Pagination-in-Adobe-Acrobat.html) here at Experts Exchange, a member asked how to add page numbers to a PDF file using Adobe Acrobat XI Pro. This short video Micro Tutorial sh…
Although Jacob Bernoulli (1654-1705) has been credited as the creator of "Binomial Distribution Table", Gottfried Leibniz (1646-1716) did his dissertation on the subject in 1666; Leibniz you may recall is the co-inventor of "Calculus" and beat Isaac…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now