• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 144
  • Last Modified:

Global.asa does not load...

The global.asa file does not load when entering the website we are developing. We are using IIS 4.0. The global.asa file is suposed to create an object.
My question is, are there any preferenses in IIS that has to be set to make globel.asa to work?
0
jesperaven
Asked:
jesperaven
1 Solution
 
saxCommented:
Global.asa iis unique to each application and should reside in the directory on the server that is the root of that application (with all the related html/asp files). You need to give Execute permission on this directory from within the Console. YOu should notice that the directory icon has a different icon representation in the console. The properties of the directory (right-click) should have an option to make the directory as an  "application" with a URL.
0
 
sybeCommented:
When using the global.asa to create objects, the object will be created when it's used (in some ASP), not when the global.asa is loaded.

0
 
jesperavenAuthor Commented:
Thanks, during the weekend we found out it was the execute premission that was the problem.
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now