• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 231
  • Last Modified:

Switch recording input from mic to line in

I have a mwave modem/soundcard that came with an acer 233MGHz PC. I am trying to use the line in input instaed of the mic input, to make recordings from for example a datplayer. I do have audio recording programs but I can't figure out how to switch the recording mode from the mic input to the line in input. I can hear music through the speakers of my PC when I have a datplayer connected to the line in input, but none of the programs will record anything. What is it that I have to cofigure???
0
drtebi
Asked:
drtebi
  • 2
  • 2
1 Solution
 
drtebiAuthor Commented:
Edited text of question
0
 
andyshinselCommented:
what i think u have 2 do is go to the record settings in your sound program and make sure that the line in is enabled for recording, and not just for playback. i also had this problem for about 4 or 5 days.  if you have the microsoft sound thing, click start, programs, accessories, multimedia, volume control, then click on the little bar on the very bottom under the line in and it should turn red.

That should fix it, but if it doesnt, i will try to help more
Andy Shinsel
0
 
The_big_oneCommented:
Did you get my answer?

0
 
The_big_oneCommented:
guess so
0
 
drtebiAuthor Commented:
The answer was right, but it was missing the comment that I got from The_big_one, (in the volume control window) to go to options, and change the window to the recording settings, and then just check the line in checkbox.
So, actually, The_big_one was the one who really helped me solving my problem!
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now