[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2058
  • Last Modified:

Comma instead of a dot a numeric pad

When I install SP3 on my NT workstation, the dot at the numeric pad changed into a comma. I want my dot back. I've already examined the internation settings and thats fine. Any ideas experts ? I'm locate in Belgium so my country settings are Dutch(Belgium)
0
FrederikBonte
Asked:
FrederikBonte
1 Solution
 
FrederikBonteAuthor Commented:
Edited text of question
0
 
dwattsCommented:
Check your keyboard settings.  These are different from "Regional Settings" in Control Panel.  Go to "control panel" and then keyboard - which countries are currently installed?  Reinstall dutch if necessary.
0
 
Mark AertsCommented:
It's a bug in NT when you choose Belgium!!!
I thought there was a patch, somewhere, I'll let you know

0
 
ThreadCommented:
The belgian guys knows that !

Just take the file named 'kbdbe.dll' on the '$NtServicePackUninstall$' directory, and copy it on the '\winnt\system32\' directory. Replace the old file.

Now, reboot your machine and enjoy the dot key !


0

Featured Post

[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now