Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 180
  • Last Modified:

Can't turn the sound off!

How do I turn the sound off when connecting to ISP. It drives my wife nuts! And she's after me enough for being on the computer -Pleeeeeeaaasse help me turn the sound off. I'm usint IE4.01, Dial-Up networking, and an internal modem. I've moved the slider volum setting to as low as it will go everywhere I can find it. Still plays LOUD and clear!!!
0
ronallard
Asked:
ronallard
1 Solution
 
shintinsdas87Commented:
1. first, you can try reinstalling the modem.
2. check and make sure that the slides stay at teh lowest  possible end
3. try turning off the speakers. that's what i do
4. MAYBE...you need to get a new driver???????????

what kind of modem do you have?
0
 
bushheadCommented:
i would suggest going to the website of the modem maker. then findng an initialisation string that would turn the sound off. this is possible in most every modem and would be the most efficient i tihnk

bush
0
 
ronallardAuthor Commented:
Tried the reinstall, didn't work. Its not the sound card speakers it is the PC speaker.
0
NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

 
ronallardAuthor Commented:
I would like to award the points to Bushhead the points as he clued me in to where the problem might be. It seems my ISP had me put a string in the advanced section of the Modem properties in control panel. I didn't know what the string had the modem do but it was to get it to function on a 56k flex till they changed to V90. They changed but I never removed the special code. When I did, just now, the sound no longer plays. I can again shut it off with the slider...!

However, I dont have the option here to award points to anyone, so I don't know what to do to get bushhead the points?!?!?!?!
0
 
bushheadCommented:
well, i just have to post another answer, (like this) which pretends to be an answer, then you can award me the points. :) it's a nicer way to post comments than to post answers all the time, then when a comment you feel is suitable, just ask that person to repost it as an answer and award him/her the marks :)

bush
0
 
ronallardAuthor Commented:
Thanks for the lead...
0
 
bug66Commented:
If no ones told you how to eliminate the Modem "Sound"....Try this: Start/Settings/Control Panel/Modems/Properties/Connection/Advanced/Extra Settings/Type in   "M0"..... without the quotes (0 is Zero)
This works on most Modems :)
0
 
ronallardAuthor Commented:
Have a resolution, but thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now