cmos problem

hi

I have run into a cmos problem on a Zeos Pentara 75 mhz.

On powering it up, gives 1 long beep& 2 short beeps & goes to read the the floppy drive.

Though I found litt. on the net about the beep codes I am unable to know what type of m/board mine is.

any help is appreciated.
suren1Asked:
Who is Participating?
 
Mark AertsConnect With a Mentor Commented:
This is a problem with your VGA-card or chip (if onboard); first try with another monitor; then try with another vga-card, if onboard, disable it with a jumper

Mark
0
 
bentenCommented:
Zeos systems are now supported by Micron.  You should look at this URL:

http://www.micronpc.com/support/file_lib/zeosbbs/zeosbbs.html

0
 
bentenCommented:
Most of the Zeos BIOSes were derived from Phoenix or Quadtel BIOS code bases.  You probably have a Coral Pantera board.

I believe this board has a Phoenix based BIOS and the Phoenix web site says 1 long 2 short means there is an option ROM checksum failure (error 98h on page 2 of http://www.phoenix.com/techs/postcode.pdf).

Try removing all your expansion cards but perhaps the video card and see if you get the same result when it boots.  If not then one of your boards seems to have a bad ROM checksum (and thus probably a bad ROM chip).  If you still have the smae problem them you probably have a problem with you video card.
0
 
MATTCEICommented:
Do you get any video at all?

Does the memory test start to run? (If no video,can you at least hear it counting ram?)

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.