Network.Drv

In Windows NT 4.0, how to delete message box stating "Cannot find NETWORK.DRV"
larryde090698Asked:
Who is Participating?
 
gasimConnect With a Mentor Commented:
It is probably that you have installed the Network Components and by accident you deleted the Network.Drv file.
You can disable this message by editing the registry.
The steps are:
1- if you have any network components installed remove them.
You can do this by simply removing the Network card driver.
2- Run (Regedit) from the start/Run.
3- Select Hkey-Local-Machine hive.
4- Search for Network.drv Entry using Edit/Find.
5- Delete every dam entry that you will find (You will probably find under the WOW subKey).
6- Exit and reboot.
7- Reinstall the network components.
0
 
larryde090698Author Commented:
I'll try it, but my 3-PC TCP/IP network works fine (one each NT4/98/95).  I don't understand how that can be possible in the absence of a network driver that is being called by the boot process. If it was deleted, it was done by a modem installation, as that is when the problem showed up on the NT machine.

I'll grade this good, as I suppose it will work, but it will take me a while to find the network installation disk for my ethernet card, and I need to make sure I have multiple hours in which to recover if I trash my network and have trouble re-establishing it.  Thank you for your suggestion.  
0
 
gasimCommented:
Sorry For taking so long to answer you back!
I hope that everything went fine. If not please let me know (My email is gasim.sharaf@adnoc-fod.co.ae).
By the way don't give points unless you try the answer.
Thank you.
0
 
larryde090698Author Commented:
Sorry, but I couldn't bring myself to rebuild my network installation.  Instead, I went to the registry, entered network.drv=network.drv under the WOW subkey, created a dummy text file called network.drv, and copied that file to the WinNT, System, and System32 directories.  The problem evaporated.  I believe my screen saver, a 16-bit relic, looked for a file by that name, but didn't use it in my NT environment. Thank you for your effort.  It well have been a better answer than mine, but I simply don't want to mess with a reasonably stable network.
0
 
gasimCommented:
That is a realy ODD and Prilliant solution !
But I'm glad it works. I'll try it myself.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.