Solved

partition table reports conflicting sector numbers

Posted on 1998-09-09
17
311 Views
Last Modified: 2012-05-04
recently, i've been running PartitionMagic a lot. however, whenever i run it now, it refuses to recognise my first hard disk, giving an error #110, something about the partition table reports conflicting sector numbers. basically, i think i need to fix my partition table, but how?!?, i've only got Norton Utilities 95, and it wont handle fat32 partitions
ps, i've got 3 primary partitions on that hd,
#1 FAT32 c: drive
#2 extended
#   logical drive e: on the extended
#3 NTFS
i don't suppose the NTFS partition is causing the problem?!?
scandisk doesn't detect a problem (although it only checks logical drives), and fdisk doesnt complain either.
i dont suppose anyone else has had similar problems?
0
Comment
Question by:liyang
  • 7
  • 3
  • 2
  • +5
17 Comments
 
LVL 6

Expert Comment

by:sgenther
ID: 1124661
I'm assuming you have a dual boot pc with 95 and NT...Your boot partition can not be Fat32 with NT cause NT wont see it and therefore wont be able to boot...likewise under 95 it wont see the NTFS partition.
0
 

Author Comment

by:liyang
ID: 1124662
excuse moi? that was *not* the question i asked. i want to know how to fix my partition table! i know well enough that i cant boot nt with a fat32 active primary partition. the only reason i kept the nt partition is that there's stuff on it i want! so read the question properly before you propose an answer!
now, could someone please answer my question.
0
 
LVL 12

Expert Comment

by:mark2150
ID: 1124663
Not with that snotty attitude I wont.
0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 

Author Comment

by:liyang
ID: 1124664
i do not have an attitude and i most certainly am not snotty. i was just a bit annoyed at the fact that sgenther gave me an answer (instead of a comment) which was totally irrelevant to my question. the problem is that i cant resize my hard drive because partition magic says there's a problem with my partition table.

0
 
LVL 6

Expert Comment

by:sgenther
ID: 1124665
Well excuse me! You can always reject an answer (as you did) and move on. And maybe if you didnt use such clugy bull**** you wouldnt have these problems.
0
 
LVL 5

Expert Comment

by:JBURGHARDT
ID: 1124666
Can you go on Internet and download nuts and bolts from McAfee website and run this util it should fix your problem or scandisk for windows 98
0
 

Expert Comment

by:rmolihna
ID: 1124667
On your FAT32 partition, I guess you are running 95 or 98? Have you considered redoing the whole partition? I mean saving what you want and then reformatting and reloading everything? Just a thought, sounds like the drive is very badly fragmented. By the way, have you run defrag on that partition?

Robert
0
 

Author Comment

by:liyang
ID: 1124668
well, i suppose i could reformat the whole drive, as soon as i get my new hd, but that's going to take another few weeks at least, and i dont really want to go through the hassle of backing the stuff up. (the reason i wanted to resize my hard drive was so that i can reinstall Office, but that can wait)

0
 

Expert Comment

by:rmolihna
ID: 1124669
unfortunately, FAT32 is not supportable by NT, although it is with 95. In NT, you can format partitions without doing the whole drive. This can be done in disk administrator.
0
 

Expert Comment

by:graham_leach
ID: 1124670
Here's something that'll get your disk going:

Boot on a floppy

A:/>FDISK /MBR

That's going to repair your Master Boot Record.  

Good luck from then on.  Make sure you know where everything is on your partitions.  I hope this helps.  Make sure one of your partitions is still flagged startable.


0
 

Author Comment

by:liyang
ID: 1124671
graham: actually, i've already tried that. fdisk /mbr only restores the code that boots the active partition, not the partition table data. so it wont work anyway. i'm probably eventually going to reformat the drive anyway, but i was hoping that i could fix it without doing that.
0
 
LVL 1

Expert Comment

by:danpaul091498
ID: 1124672
You are in deep ****. I hate fat32. There are no utilities to help in a time of need. I would never run it--and your problem is a perfect why...If you were running fat16 you would have a couple options, but with fat32 the only thing you can do is reformat. One thing you can do is trying to use a norton rescue disk if you have one. Better yet, see if you can convert it back to fat16 and use Norton to fix the table. Maybe all you have is a virus?
0
 

Author Comment

by:liyang
ID: 1124673
actually, thanks everyone. i eventually downloaded a ntfs driver from www.sysinternals.com and took a copy of all the stuff i wanted off my ntfs partition, then i just deleted it. PartitionMagic stopped complaining after that. i guess the extended partition somehow overlapped the ntfs partition, but since i hardly ever use that drive, the ntfs partition was never messed up.
now i'll just have to wait for nt5 to be released before i can install nt again.
0
 

Author Comment

by:liyang
ID: 1124674
ps: the thing i was afraid of was if the primary partition overlapped the extended one - then i'd be in deep ****! ^_^
0
 

Expert Comment

by:rmolihna
ID: 1124675
liyang,

glad to see you got it working. I have never seen the primary overlap the extended, but there is always a first time. take care

Robert
0
 
LVL 12

Accepted Solution

by:
Otta earned 100 total points
ID: 1124676
> PartitionMagic stopped complaining after that.
> I guess the extended partition somehow overlapped the
> ntfs partition, but since I hardly ever use that drive,
> the NTFS partition was never messed up.
> Now I'll just have to wait for NT5 to be released
> before I can install NT again.

Go to http://WWW.PowerQuest.Com
and download the latest updates to PartitionMagic,
and then use P.M. to add an extended partition,
and to create a logical-drive inside that partition.
Then, reinstall NT -- there's no need to wait for NT5,
nor to assume that using NT5 will fix your problem.


0
 

Author Comment

by:liyang
ID: 1124677
eh, note - i dont actually want to use nt anymore - got it xtra cheap through my school.
btw - thought you couldnt boot NT with a fat32 active primary? (unless i install boot manager or something) or am i missing something? anyway, even if i install nt, i cant access my fat32 partitions - unless i pay for the read/write version of FAT32 for NT at www.sysinternals.com, which i cant be bothered to do.

anyone reading this - everything's fixed - dont reply to this message anymore! - just to ensure this - you can have the points Otta.
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

The Rasberry PI is a low cost piece of hardware that you can have a lot of fun with through experimenting and building/working on projects like media players, running a low cost computer, build data loggers etc. - see: https://www.raspberrypi.org
Every server (virtual or physical) needs a console: and the console can be provided through hardware directly connected, software for remote connections, local connections, through a KVM, etc. This document explains the different types of consol…
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…
Although Jacob Bernoulli (1654-1705) has been credited as the creator of "Binomial Distribution Table", Gottfried Leibniz (1646-1716) did his dissertation on the subject in 1666; Leibniz you may recall is the co-inventor of "Calculus" and beat Isaac…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question